#1  
Old 25th January 2012, 20:09
cavaliers60 cavaliers60 is offline
Junior Member
 
Join Date: Jul 2011
Posts: 11
Default Showing green bars on desktop stream and audio issue.

I wasn't having this issue before, but now whenever I stream the desktop, the green bars on the corners appear, and you can see EVERYTHING that is on it (like the mixer window). this use to not happen, and I can't figure out how to change it to get rid of the green bars. Any help would be awesome


Also, I'm getting an audio error... I'm not able to monitor what's coming into the computer through the headphone output. When I go into the prefferences menu, under audio I get a message stating:

" Make sure your 'what you hear/stereo mix' is selected in Control Panel -> Audio."

Not sure what this is, and can't find it in my computer's audio settings anywhere.
Reply With Quote
  #2  
Old 26th January 2012, 11:35
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

cavaliers60,

Those green bars are crop marks, they will not show on your stream, but will define the area of the desktop that is being captured. You can get rid of them by pressing the 'Zoom out' button on the Procaster HUD a few times until they leave the screen area. If you want to hide the HUD and mixer window, you can use the 'Minimize' option at the far right of the HUD.

When selecting 'Headphone Monitor' in the audio mixer, are you not able to hear the audio you're outputting? You should make sure nothing is muted and the correct audio source is selected. The message you receive is a Procaster bug, which can be ignored.
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 9th September 2012, 16:37
mopple mopple is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thumbs down Green Crop Bars - how to hide?

I'm using the latest version 20.3 and have green crop bars at the top, bottom and corners of the screen in broadcast mode. I didn't notice this in previous versions and find them annoying and obscuring detail on screen.

Zooming or minimizing doesn't get rid of them - how can I hide these bars?
Reply With Quote
  #4  
Old 10th September 2012, 17:32
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

mopple,

The crop marks should disappear if you hit the zoom out button enough times.
__________________
Ernie
Livestream Support
Reply With Quote
  #5  
Old 12th September 2012, 17:12
mopple mopple is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thumbs down Green zoom bars

Hi Ernie,

Didn't work - I hit the zoom out about 50 times but the bars didn't budge. I'm running 1920 x 1080 res.
Reply With Quote
  #6  
Old 16th September 2012, 14:36
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

mopple,

You could also press CTRL+Q, which is the default hotkey combination for hiding the crop marks.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump