#21  
Old 1st September 2008, 22:45
ncnowgl ncnowgl is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default I'm having same problem

I'm having similar problem:
- I see my webcam
- click "cue", sometimes it pauses while syncs viewers and other time there are no viewers
- I click "transition to ..." and then nothing.
- I repeat some number of times, sometimes it works, sometimes i have to try a different browser and/or restart computer and then it will suddenly work flawlessly on the first try.

I'm using IE7 and FF3.01, flash 9.0.124 on XP. Have had same experience on 2 different computers w/ 2 different USB cams.
  #22  
Old 1st September 2008, 22:49
squath squath is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default

Hello

sorry my English, I am switzerland french ..

I have a show Wednesday and as a party be not well ..

Thanks to mogulus offer good service free, but since this bug, I am worried.

Impatient that you find the problem.

greetings
  #23  
Old 2nd September 2008, 05:15
LorenMerlin LorenMerlin is offline
Member
 
Join Date: Aug 2008
Location: Italy
Posts: 33
Default

Really A Big Problem:

I Have A Live Show Today In The Evening, It's Very Importanta That It Works Because I'd Like To Promote Moguls For A Big Project In The Future, And It Will Be Impossible If There Are These Kind Of Bugs!!!!!!!!!!!
  #24  
Old 2nd September 2008, 05:22
LorenMerlin LorenMerlin is offline
Member
 
Join Date: Aug 2008
Location: Italy
Posts: 33
Default

Another Orrible Thing:

Today All Videos In My Storyboard Have Been Deleted: I' Can't Find Anything In The Storyboard Library!!

What's It??
  #25  
Old 2nd September 2008, 10:16
captain_ants captain_ants is offline
Junior Member
 
Join Date: Aug 2008
Location: Scarborough, North Yorkshire, UK
Posts: 2
Default Still got the fuzzy screen blues

Ahoy There Team Mogulus...

It's been several days that the service hasn't been working properly....

Player isn't broadcasting any video at the moment.....and when I broadcast LIVE yesterday evening the connection was broken several times during the broadcast....

Thinking possitive thoughts for you all as you struggle to fix this hopefully short term break with the usually brilliant service.

Cheers!
__________________
Cheers!

Captain Ants

http://upforit.tv
http://mogulus.com/upforit
  #26  
Old 2nd September 2008, 12:49
JonnyThirkill JonnyThirkill is offline
Junior Member
 
Join Date: Aug 2008
Posts: 4
Default

Im having the same problems. Im running a Live 24/7 Lifecast and its impossible to keep it 24/7.

I might have to switch back to my old live stream host which is a shame because i feel mogulus has the potential to become very very good.

I hope you guys sort these problems out A-S-A-P.

Thanks,

Jonny Thirkill
  #27  
Old 2nd September 2008, 19:44
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

Hi everyone,

Thanks for all of your patience this weekend. As you have probably noticed things are back to normal today, and we plan to update you tomorrow with a complete postmortem of the issues we experienced and what we plan to do to prevent this from happening in the future.

As always, if you have any other questions or concerns don't hesitate to contact us at info@mogulus.com

Best,

-Ben
Mogulus Support
__________________
Ben Homer
  #28  
Old 3rd September 2008, 12:20
mark mark is offline
Livestream Europe
 
Join Date: Aug 2008
Posts: 28
Default

We would like to apologize about the problems you've had over the weekend.

Some details on what happened: At 10am EST on Saturday, a bug in our load balancing mechanism for streaming resulted in a chain reaction which took the full streaming service down. The same problem affected parts of our service again on Sunday, and possibly on Monday.

We've now fixed the bug and implemented new procedures to make sure this doesn't happen again.

We've learned a lot over the weekend, and we really appreciate your feedback and support!
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump