#1  
Old 12th June 2012, 13:27
blackwaterops blackwaterops is offline
Junior Member
 
Join Date: Dec 2011
Posts: 5
Default weird lag

When im live streaming the kbps is a steady 300 - 500 normally but lately its been hovering around that for a minute or 2 and then it slowly goes down to 0 and disconnects (my internet remains a constant speed tho, its un effected). and even when it's running smoothly on my end (according the procaster) it freezes for viewers. this only started recently, nothing has changed on my end.

also it doesn't seem to matter what i stream, it could be a game or a blank desktop, it always happens so i dont think its cpu related (its normally only about 30% in use)

http://www.speedtest.net/result/2004811431.png

http://www.pingtest.net/result/64509261.png

Last edited by blackwaterops; 12th June 2012 at 13:58.
Reply With Quote
  #2  
Old 12th June 2012, 14:13
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

blackwaterops,

Could you please run your speed test to New York at the following URL: newyork.speedtest.net

Also could you let me know which quality setting you are streaming at?
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 12th June 2012, 14:22
blackwaterops blackwaterops is offline
Junior Member
 
Join Date: Dec 2011
Posts: 5
Default

Quote:
Originally Posted by ernielive View Post
blackwaterops,

Could you please run your speed test to New York at the following URL: newyork.speedtest.net

Also could you let me know which quality setting you are streaming at?
http://www.speedtest.net/result/2004903823.png

setttings pannel: http://i.imgur.com/kIgDJ.png
Reply With Quote
  #4  
Old 12th June 2012, 15:50
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

blackwaterops,

Your upload speed does not meet our minimum requirement of 700kbps. Please be sure you are hard-wired to your network and you are not running any programs in the background that could be siphoning your bandwidth. Once making sure of these, if your speed does not improve, I would recommend lowering your quality setting to mobile, which may give you an improved result.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump