#1  
Old 21st April 2009, 15:02
MRavMac MRavMac is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default Flash Player 9 vs 10 issue

I have flash player 10 (10.0.22.87) and I get the message Procaster requires Adobe Flash 9 Install Now

Chat, Remote, and Player all show the same error above when you click on them.
Reply With Quote
  #2  
Old 21st April 2009, 21:06
Arawak Arawak is offline
Junior Member
 
Join Date: Jan 2009
Posts: 7
Default

Ouch, this happens sometimes with my computer.

I would suggest installing flash in IE so it would detect it, as I think you have probably already reinstalled in whatever browser of your choice. I am going out on a limb here and assuming you use firefox, safari or opera.

Barring that I would check to see if any antivirus programs are impeding its use and detecting it as a virus or other malicious software, and update accordingly.

If your an intelligent computer user somtimes the obvious is most true; Restart you computer.

Also if your experienced I would try, well, I'm not sure usually a shot in the dark with minor incompatabilites that get blown out of proportion.

;/
Reply With Quote
Reply

Tags
flash 10, flash 9

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump