#1  
Old 6th April 2012, 14:55
AphoxCV AphoxCV is offline
Junior Member
 
Join Date: Jun 2011
Posts: 1
Default Steam launch + Procaster = Black Screen

I apologize if this has been answered somewhere, but I've searched pretty deep and have not seen anyone having the same problems.

Problem: Procaster works perfectly with all of my games (other than the ones that require Steam), until I launch them using Steam as a shortcut so I can have the UI in-game. Again, it works perfectly fine, unless I launch said application through Steam, in which case the game never actually loads up and every program on my computer locks up and I'm forced to force-restart or force a log-out.

I've tried putting several programs on the ignore list and messing with the hooked process checkmark (I feel bad I don't know exactly what that does even though I'm an IT).

Rig:
AMD Athlon X4 Deneb quad @ 3.8GHz
12GB of two different types of very fast RAM
Several TB of space, running a 10,000RPM VelociRaptor as my main HDD
NVIDIA GeForce 2gb Palit GTX460
3 monitors (no, this has nothing to do with it, it does the same thing with one monitor)

As a note, I have a friend with an identical rig to mine who has no problems running games through Steam using the Procaster and I've duplicated his settings on my end and still have this issue persist.

If anyone has any ideas that would be great because I'd really like to stream while maintaining Steam UI chat functionality. Also would like to stream Steam games in the future, which this prevents me from doing.

Another note: Yes, I have reinstalled the Procaster and Steam.

tl;dr MY STUFF DON'T WORK HALP FIX

Last edited by AphoxCV; 6th April 2012 at 14:56. Reason: Second note
Reply With Quote
Reply

Tags
black screen, no render, procaster, steam

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump