#21  
Old 23rd March 2012, 03:43
OuyangDan OuyangDan is offline
Junior Member
 
Join Date: Dec 2011
Posts: 1
Default

I am having the SAME PROBLEM.
I am the moderator, it says I am banned, and no one in my room can chat either. It says I have banned everyone.
Reply With Quote
  #22  
Old 23rd March 2012, 04:10
Irrefragable Irrefragable is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default

same thing is happening to me. no one can post in my chat at all, and says we're all banned, including me, the streamer.
Reply With Quote
  #23  
Old 23rd March 2012, 04:16
Irrefragable Irrefragable is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default

Quote:
Originally Posted by ernielive View Post
Please try restarting your channel to resolve this issue. You can restart your channel by following these steps:

-Go to your Account Center
-Click the 'More' button at the far right of your channel
-From the options that roll out below your channel, click 'Restart'

Please note, if you are broadcasting using Studio or Webcaster, this will stop your recording and require you to restart the broadcast.
I did this, problem is still persisting. Not working at all.
Reply With Quote
  #24  
Old 23rd March 2012, 14:24
benneraj benneraj is offline
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default Banned by the moderator, wait I am the moderator?

No solutions yet?
Reply With Quote
  #25  
Old 23rd March 2012, 15:47
WDMPHAN WDMPHAN is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
Default Unban IP

Can you do that for my Channel plz just clear the ban list would be nice my channel is http://www.livestream.com/ktrd thanks
Reply With Quote
  #26  
Old 23rd March 2012, 16:51
ditoh1 ditoh1 is offline
Junior Member
 
Join Date: Jul 2010
Posts: 1
Default

Solution:

Restart the channel. We tried that several times, and then it magically worked....

Last edited by ditoh1; 23rd March 2012 at 16:52. Reason: fixed
Reply With Quote
  #27  
Old 23rd March 2012, 16:57
aisu10 aisu10 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default

I'm having the same problem. :/ I can start a stream and ban members from the chat, but when I try to post myself it tells me I've been banned by the moderator (myself). I've tried restarting many times with no change. :/ Any ideas?
Reply With Quote
  #28  
Old 23rd March 2012, 17:04
Tatious Tatious is offline
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

Same thing is happening to me. Tried restarting, restarting the channel, etc.
No use.
Reply With Quote
  #29  
Old 23rd March 2012, 17:22
JBOTR JBOTR is offline
Junior Member
 
Join Date: Jan 2009
Posts: 6
Default

What isd wrong with the chat room? I as moderator am banned!
Reply With Quote
  #30  
Old 23rd March 2012, 18:50
Crimsonexecutioner Crimsonexecutioner is offline
Junior Member
 
Join Date: Jul 2010
Posts: 2
Default

I don't see a "more" button in my account center. The last button I see is "imbed"
Reply With Quote
Reply

Tags
ban, banned, banning, can't, channel, chat, halp, problem, procaster ban moderator, streaming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump