#1  
Old 29th February 2012, 21:30
billmcintosh billmcintosh is offline
Junior Member
 
Join Date: Dec 2008
Posts: 17
Angry Where is the ProcasterAudioredirector?

I can find the redirector option both in Skype, and in system audio, but I can't select it in the procaster mixer!

So it does no good to send an audio signal to it if I can't pipe it back in to the mixer.

This was working for about a month, but just disappeared one day, and I haven't been able to get it back.

I have already uninstalled the redirector extension and the app several times, FYI.

I am running the latest Macbook Pro w/ Lion.

Please advise.
Reply With Quote
  #2  
Old 1st March 2012, 07:21
billmcintosh billmcintosh is offline
Junior Member
 
Join Date: Dec 2008
Posts: 17
Default

anything? anyone?
Reply With Quote
  #3  
Old 1st March 2012, 09:28
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

billmcintosh, did you try installing version 20.2.69? And what name does show up in skype and the system audio. This name changed between versions.
Reply With Quote
  #4  
Old 1st March 2012, 16:19
billmcintosh billmcintosh is offline
Junior Member
 
Join Date: Dec 2008
Posts: 17
Default

Yes, I have 20.2.69.

What shows up in skype is "ProcasterAudioredirector".

What SHOULD show up Ronald?
Reply With Quote
  #5  
Old 1st March 2012, 17:06
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

billmcintosh, this should be the correct name, since you obviously removed the files before, which files did you remove from your extensions folder and did you restart after that?
Reply With Quote
  #6  
Old 2nd March 2012, 03:36
billmcintosh billmcintosh is offline
Junior Member
 
Join Date: Dec 2008
Posts: 17
Default

I removed /System/Extensions/ProcasterAudioRedirector.kext along with the app, rebooted, then re-installed.
Reply With Quote
  #7  
Old 2nd March 2012, 10:12
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

Could you check outside ProcasterAudioRedirector the following Audio Plugins.
-LPAudioRedirector
-LPAudioRedirector32
-LPAudioRedirector64
-ProcasterAudioRedirector32
-ProcasterAudioRedirector64

If you find any, remove them, then move Procaster to the trash, reboot, and then reinstall procaster.

Let us know if it succeeded.
Reply With Quote
  #8  
Old 3rd March 2012, 00:57
billmcintosh billmcintosh is offline
Junior Member
 
Join Date: Dec 2008
Posts: 17
Default

I don't have any of those in the /System/Library/Extensions path. Is that where you wanted me to look?

It may have nothing to do with it, but I noticed that it disappeared when I installed / paired my Jawbone Speaker.
Reply With Quote
  #9  
Old 6th March 2012, 11:09
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

billmcintosh, the Audio Redirector was probably still in memory, which would've resolved by restarting. But the Jawebone now did it for us. If you need any additional help, please reply.
Reply With Quote
  #10  
Old 6th March 2012, 14:22
billmcintosh billmcintosh is offline
Junior Member
 
Join Date: Dec 2008
Posts: 17
Default

I'm sorry, you misunderstood me - nothing is resolved here.

I was merely stating that my problems started, and my ProcasterAudioredirector option disappeared from Procaster around the time I paired my bluetooth speaker.

I still am in the same boat as where I started, please advise.
Reply With Quote
Reply

Tags
bugs, mac, procasteraudioredirector

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump