#1  
Old 23rd February 2012, 12:02
BerryTea BerryTea is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Unhappy Procaster always on top?

I started my Procaster today in the means of casting some drawing... It asked me if i want to update it. Sadly i didn't think much about it and just clicked 'yes'.
Now my Procaster is always on top, wich is a problem, because it blocks the view of some on my Photoshop windosw...
But because the watchers like to chat with me i can't simply minimize it.
I do need the space it bocks, so what can i do?

I checked through the Options and couldnt find some 'always on top' toggle...

So what can i do?

PS: sorry if i made grammar or spelling mistakes i am not native english.
Reply With Quote
  #2  
Old 23rd February 2012, 13:43
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

Hi BerryTea,

We are going to offer an feature where you can enable or disable this feature. If you don't want this feature right now, you can download an older version from here: http://cdn.livestream.com/mds/Livest...er-20.2.61.exe
Reply With Quote
  #3  
Old 5th March 2012, 13:12
BerryTea BerryTea is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Default

Thank you, i was really going to get frustrated about this...
I will install the old version for now
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump