#1  
Old 1st January 2012, 20:39
Deathfish64 Deathfish64 is offline
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default Viewer problem: videos/streams never load

For the past few days, every time I try to watch anything at all on livestream.com, the video will never load. All I see is a still image with the loading animation in the center. If what I was trying to watch was live, I would occasionally see the still image change to something else, but the stream still won't load. I do not hear any audio either.

Yes, I have tried refreshing, closing other browser windows, and ending any other programs that may be using up bandwidth. I have tried using three different browsers (Opera, Chrome, and IE) none of them work. I have Windows 7 and a broadband internet connection, I do not have any problem watching streams on other websites, and I have never had similar problems with livestream before. I just made sure that my flash player and java were up to date as well.

Understandably, this is very frustrating for me and I would like some help solving this issue.

Last edited by Deathfish64; 1st January 2012 at 20:42.
Reply With Quote
  #2  
Old 3rd January 2012, 16:21
pablothepoolboy pablothepoolboy is offline
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default same issue

I am having the same problem...
Reply With Quote
  #3  
Old 3rd January 2012, 22:02
LiveTeam12 LiveTeam12 is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default infinite spinner

www.TheOccupiedWallStreetJournal.Com 's livestream also does not load. The same is
true on the channel http://www.livestream.com/wwwtheoccu...reetjournalcom


I hope this gets fixed soon.
Reply With Quote
  #4  
Old 7th January 2012, 05:22
Deadbutterflies Deadbutterflies is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

I'm having the same issues. Only some videos load most never do though. Like the kenmore live studios stream is working fine but others just sit there and load forever even though I know they're live. It doesn't make sense.

Refreshing, restarting, updating flash and all that, hasn't made a difference, and I'm not using a blocker so that's not it either. I'm lost. I thought it was on Livestream's end at first, and that it'd be fixed, but it has been quite awhile now and I'm still getting this same problem. Some streams just refuse to load.
Reply With Quote
  #5  
Old 11th January 2012, 11:29
B1aze B1aze is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Default

I have also noticed this problem with some viewers and fellow streamers.

I believe the problem is with loading the advertisements that appear before the stream, it seems the advertisement video doesn't load causing the Livestream player to not continue onto the stream.

If using a add-on that blocks the advertisements the Livestream player loads the stream normally.

Although it does appear the advertisement not loading is the cause of the Livestream player from loading the stream, I'm not sure whats causing the advertisements not to load.

I hope this problem can be solved soon.
Reply With Quote
  #6  
Old 18th April 2012, 22:54
Dorf1 Dorf1 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default

i am having this exact problem. It started with just the peoples vidya but now no streams load for me
Reply With Quote
  #7  
Old 19th April 2012, 07:50
Saralene Saralene is offline
Member
 
Join Date: May 2009
Location: Beckley, WV, USA
Posts: 36
Send a message via AIM to Saralene Send a message via MSN to Saralene Send a message via Yahoo to Saralene Send a message via Skype™ to Saralene
Default

Happening to me as well. Seems to effect all ad-supported channels. It seems to be because the ads are failing to load for some reason on LS' end. They will rarely work when using the livestream.com site but never when using embedded versions. Some users have no issues because their regions serve different or no ads, but I and several others simply can't access any channels at all unless extremely lucky. Really, really need a fix.
__________________
Sara Leen
Reply With Quote
  #8  
Old 19th April 2012, 08:59
littleastro littleastro is offline
Junior Member
 
Join Date: Mar 2012
Posts: 1
Default

this issue just started 24 hours ago on me and now i am unable to watch live stream video at all
Reply With Quote
  #9  
Old 19th April 2012, 09:23
ruheed's Avatar
ruheed ruheed is offline
Livestream Producer Support
 
Join Date: Jan 2011
Posts: 97
Default

All,

Thanks for bringing this to our notice. We are currently investigating on this issue, we will keep you posted with updates. We appreciate your patience.
__________________
Ruheed
Livestream Producer Support
Reply With Quote
  #10  
Old 19th April 2012, 09:37
ruheed's Avatar
ruheed ruheed is offline
Livestream Producer Support
 
Join Date: Jan 2011
Posts: 97
Default

All,

Thank you for your patience. This issue is fixed. Please do let us know if the issue persists or re-occurs.

Thanks,
__________________
Ruheed
Livestream Producer Support
Reply With Quote
Reply

Tags
loading, spinning wheel, stops loading, viewer not producer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump