#1  
Old 2nd April 2009, 10:24
pilotcar pilotcar is offline
Member
 
Join Date: Oct 2008
Posts: 51
Thumbs down 4/2 Release bugs

4/2/09 9am EST

Mogulus Studio is dead this morning... can't log into studio at all. The auto-pilot is dead, no video, and the VOD is also dead.

Service Health, the massive joke that it is, shows everything operating normally.

How long are we supposed to accept 'We're working on the problem' before it actually gets fixed?

Mogulus service seems to be getting worse and worse.

Not a happy camper,
__________________
Mal
pilotcar.tv
Reply With Quote
  #2  
Old 2nd April 2009, 10:32
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

Hi Mal,

Thanks for your patience, we experienced a short delay in the release this morning, the service health page was updated with details as this occurred as it always is during a release. There was an announcement posted here on the forum as well as at the top of the Mogulus homepage of this scheduled maintenance since last night.

-Ben
Mogulus Support
__________________
Ben Homer

Last edited by benhomer; 2nd April 2009 at 10:38.
Reply With Quote
  #3  
Old 2nd April 2009, 10:40
pilotcar pilotcar is offline
Member
 
Join Date: Oct 2008
Posts: 51
Default

Howdy Ben,

Unfortunately the Service Health page was not updated accessing it by my saved link and even refreshing the page.

Only after visiting the main page and following the link at the top was I able to see the updated Service Health page.

I always check the Service Health page before submitting a report or post.
__________________
Mal
pilotcar.tv
Reply With Quote
  #4  
Old 2nd April 2009, 10:50
pilotcar pilotcar is offline
Member
 
Join Date: Oct 2008
Posts: 51
Default

Service finally came back at 945am EST.

45 minutes of down-time at 9am seems to be a poor choice of time for this type of maintenance. Most other sites tend to do this sort of thing in the wee hours of the morning when people aren't expecting to use the service.

I'm glad it's restored and hopefully it's better than it has been recently.
__________________
Mal
pilotcar.tv
Reply With Quote
  #5  
Old 2nd April 2009, 11:26
WCCO WCCO is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default Unable to Connect To Channel

I am also getting an "Unable to connect to channel" error after I log in.
Any advice here? I had an awful time trying to livestream yesterday as well.

John
http://mogulus.com/wcco
Reply With Quote
  #6  
Old 2nd April 2009, 11:30
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

You must be getting a cached version of the service health page, in the future if you access it from the homepage link you should see the updates - as you can see, they are there. If you want to send me the details of your browser / OS etc, I'll look into that further.

In regards to login, we're working on this, for now you can still login from www.mogulus.com/studio.

-Ben
Mogulus Support
Reply With Quote
  #7  
Old 2nd April 2009, 11:53
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

Unfortunately due to some residual issues we are going to be required to do some additional maintenance. This should be completed in the next 20 minutes. Thanks as alwsys for your continued patience.

-Ben
Mogulus Support
Reply With Quote
Reply

Tags
dead, service health, studio, vod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump