#1  
Old 21st December 2011, 23:14
CapnJames CapnJames is offline
Junior Member
 
Join Date: Sep 2011
Posts: 1
Default HELP! Failed to Install Newest Version

I have tried to install the newest version of Procaster, and for some reason it keeps failing.

The message it gives is:

"The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance."

Also at the top it tells me to try installing again.

I don't know what the problem is
Reply With Quote
  #2  
Old 22nd December 2011, 15:38
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

CapnJames,

Could you please open the preferences menu of Procaster and click the "i" to check and see if Procaster did install the latest version.

Matt
Livestream Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump