#11  
Old 8th January 2012, 00:00
laurelized laurelized is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default

I'm having the same problem as 3mesofdoom, with this message:

"The following install step failed: run preinstall script for procasteraudiodirector. Contact the software manufacturer for assistance."

Nothing is installed, it's my first time trying to install this software. There's nothing I can delete. Just thought I'd add my voice to this thread. I'm running on MacBook Pro OSX 10.5.8. Hope a solution is figured out soon.
Reply With Quote
  #12  
Old 8th January 2012, 09:29
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

@laurelized since version 20.2.0 Any version before Snow Leopard (10.6) is no longer supported by Procaster since we can't support Leopard anymore because of changes Apple made in Lion. We had to make the choice to support Lion or Leopard and thus went for Lion.
If you want to use Procaster on Leopard you will have to get version 20.0.89.

You can download 20.0.89 and all previous versions from: Mac 20.0.89
Reply With Quote
  #13  
Old 10th January 2012, 20:01
laurelized laurelized is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thumbs up Problem solved!

@RonaldH Thank you so much! Couldn't manage to find this link on my own (new to this site) but this installed perfectly. Very excited to use this. Thanks again!
Reply With Quote
Reply

Tags
audio, installation problems, problem install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump