#1  
Old 18th November 2011, 13:20
filledbil filledbil is offline
Junior Member
 
Join Date: Jul 2011
Posts: 3
Angry problem with Procaster

Yesterday, after 3 reinstallations, I managed making procaster work. However, it crashed when I ended it.

Then this morning it worked too, same problem.

Now, I can't even make it launch, I double click, I run it as administrator, nothing works. I've tried with the 2.02 version and the last beta version, nothing.

HELP PLZ!!
Reply With Quote
  #2  
Old 22nd November 2011, 10:59
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by filledbil View Post
Yesterday, after 3 reinstallations, I managed making procaster work. However, it crashed when I ended it.

Then this morning it worked too, same problem.

Now, I can't even make it launch, I double click, I run it as administrator, nothing works. I've tried with the 2.02 version and the last beta version, nothing.

HELP PLZ!!
I am sorry you are having issues with procaster. It would help if you can provide us with some information to better assist you. If you can, please provide us with the specs of your computer, version of windows, if you are trying to stream with a camera (and if you are what type), desktop, or game streaming. Also if you submitted a crash report, please provide us with the email you sent it in with so we can pull it up in our records.
Reply With Quote
Reply

Tags
bug, crash, launch, procaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump