#11  
Old 21st December 2011, 10:41
nikastore nikastore is offline
Junior Member
 
Join Date: May 2009
Posts: 5
Default

Same here: just doesn't work with Safari + Snow Leopard - "Java Version 1.6.0_29 from Apple Inc."

edit: LOL! With FF I can't even drag the video in the storyboard...
edit2: work with FF from my home computer (iMac with snow leopard). Still not working in Safari.

Last edited by nikastore; 21st December 2011 at 22:07.
Reply With Quote
  #12  
Old 23rd December 2011, 10:38
nikastore nikastore is offline
Junior Member
 
Join Date: May 2009
Posts: 5
Default update

Updating Flash player to version 11 solved any problems on firefox...
Reply With Quote
  #13  
Old 30th December 2011, 21:49
vapourtrailstv vapourtrailstv is offline
Junior Member
 
Join Date: Sep 2011
Posts: 19
Default

has made no difference to Safari - still won't work. Looks like it's failing to find some CSS stuff...
Reply With Quote
  #14  
Old 20th January 2012, 06:56
OccupySanDiegoLive OccupySanDiegoLive is offline
Junior Member
 
Join Date: Oct 2011
Posts: 3
Default Failed in OSX and Windows 7 on 3 different computers

And the kicker is it was working for me earlier today. All of a sudden, failed. All java flash and OS updates have been installed. In windows livestream will fail with a shockwave error
Reply With Quote
  #15  
Old 20th January 2012, 19:15
OccupySanDiegoLive OccupySanDiegoLive is offline
Junior Member
 
Join Date: Oct 2011
Posts: 3
Talking Got it working in IE9

I keep getting 504 and 503 errors in java console. It looks like it is failing on trying to load the java app in chrome even though it is set to always allow. (not sure if this is helpful)

Tried uploading from IE9 and what do you know, it works. Odd. Oh well. As long as I can get it to work in some fashion I'm happy.

So if this is happening to you and you have access to IE9 give that a try. Its been soo long since I've used IE I almost forgot it existed. Looks like they borrowed some of their new gui style from chrome (^o^)
Reply With Quote
  #16  
Old 26th January 2012, 22:17
TechnologyPublishing TechnologyPublishing is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default Same problem here...

I'm a new user and would possibly consider asking the company to get an upgrade on this program if it would actually work! It's important to my work flow to be able to upload to YouTube and then not have to redo the whole process for LiveStream too.

I'm running a Windows 7 box with i5 processor. Chrome, Firefox and IE all fail before any messages show up. I did note that twice I got a note about Shockwave becoming unresponsive. I have tried uninstalling and reinstalling the plugins and nothing is working for this import function.

Please help!

~Tricia
Reply With Quote
  #17  
Old 27th January 2012, 05:18
happyhoppers happyhoppers is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default Could import, now can't

I set up the channel a few days ago, imported some of my YouTube vids to get things rolling. Got my channel verified yesterday (don't know if that's relevant) and now when I start the import process, it says 'Initilizing' then 2 secs later 'Failed X'

I've tried using my YT username and the video URL, and have been correctly logged into YT.

I reloaded Java from the link provided, but it made no difference.

I really don't want to have to upload 27 films, some of which I don't have the originals for any more.

Any ideas? thanks in advance
Reply With Quote
  #18  
Old 28th January 2012, 14:53
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Please make sure you have the latest versions of Java installed. If you are on a Mac, follow these steps:

-Go to Applications > Utilities > Java Preferences and select "Enable Applet
Plug-in"
-Relaunch the browser and try again

Also, be sure to use the full Youtube URL which displays in your address bar,
instead of the shortened 'youtu.be' URL. If you continue to encounter the
issue, I'd suggest trying the import with Firefox (www.mozilla.com/firefox),
which should encounter less importing issues than other browsers.
__________________
Ernie
Livestream Support
Reply With Quote
  #19  
Old 4th February 2012, 17:36
RealKidRadio RealKidRadio is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Default

Trying now with latest updates

Last edited by RealKidRadio; 4th February 2012 at 17:40.
Reply With Quote
  #20  
Old 22nd February 2012, 21:54
leviware leviware is offline
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default Maddening

I'm having the same issue as the others on this forum. Importing videos from YouTube on a Mac really seems like a straight forward request but it's not working out. Any hope of a solution?
Reply With Quote
Reply

Tags
youtube, youtube converter, youtube import, youtube videos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump