#1  
Old 31st August 2011, 07:42
inspekkter inspekkter is offline
Junior Member
 
Join Date: Jul 2011
Posts: 1
Default Help With Streaming

My friend is having trouble streaming. He streams every day and today while he's streaming, LS says he's offline. Any help?

His Page:
http://www.livestream.com/brentdraws...drawsinpainter
Reply With Quote
  #2  
Old 31st August 2011, 07:42
brenthollowell brenthollowell is offline
Junior Member
 
Join Date: Mar 2010
Posts: 4
Exclamation Livestream shows offline screen when streaming

I am streaming but noone can see the stream, please help!
Reply With Quote
  #3  
Old 31st August 2011, 08:08
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

Please confirm whether you have "auto live" selected in the Procaster preferences menu.

Matt
Livestream Producer Support
Reply With Quote
  #4  
Old 31st August 2011, 13:36
brenthollowell brenthollowell is offline
Junior Member
 
Join Date: Mar 2010
Posts: 4
Default problem fixed

problem fixed
Reply With Quote
  #5  
Old 1st September 2011, 07:01
epinion epinion is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Exclamation

I have that problem as well..

Is there a solution?
Reply With Quote
  #6  
Old 1st September 2011, 09:40
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by epinion View Post
I have that problem as well..

Is there a solution?
Please confirm whether you have "auto live" selected in the Procaster preferences menu.
__________________
-Henry
Reply With Quote
  #7  
Old 1st September 2011, 16:04
CyborgRani CyborgRani is offline
Junior Member
 
Join Date: Sep 2011
Posts: 1
Default

The following channel is also having this problem, it seems: http://www.livestream.com/khaoskreator From the viewer's end, it appears to be mostly offline, with occasional moments of "online" blackness and silence (audio appeared twice for a second each time, but that was it). Apparently "auto live" has been selected, as well.

Also, the channel owner can't post here themselves, as a "camera box advert" keeps redirecting them to their profile page whenever they try to look at the forum posts while logged in. I also had problems going into the forum after signing up (again, I was redirected to my profile page), and the only way to get around this has been to press the stop button on my browser the moment each forum page loads.
Reply With Quote
  #8  
Old 4th September 2011, 17:25
Umberr Umberr is offline
Junior Member
 
Join Date: Sep 2011
Posts: 1
Default Having same problem

auto live is checked, what could be the issue? should I uncheck it and manually broadcast?
Reply With Quote
  #9  
Old 5th September 2011, 02:44
snowflake16yuki snowflake16yuki is offline
Junior Member
 
Join Date: May 2011
Posts: 2
Exclamation My stream says I'm online, but my viewers see a black screen/offline. HELP!

I am also having the same problem as some of the people here...

This has never happened before until last night... And is still happening now...

My viewers can only see a black screen and the occasional OFFLINE screen... But my livestream settings tell me I'm online...

How is this problem fixed?

P.S.
autolive is checked [is there something about autolive settings that i need to know of?]
Reply With Quote
  #10  
Old 5th September 2011, 04:37
MrBBG MrBBG is offline
Junior Member
 
Join Date: Apr 2010
Posts: 7
Default

I ran into this problem but it went away after I restarted the channel in the my channels area. just click more and it should be a option to restart the channel.
Reply With Quote
Reply

Tags
offline

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump