#1  
Old 5th August 2011, 07:36
MonsieurAbel MonsieurAbel is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Exclamation Lag between audio and video

For some time a lag between the audio and the video appeared. When it started to do so I had not touched the settings. I tried to fix the problem by uninstalling and returning Procaster. But it goes on. How can I fix that ?

(Sorry, my English is not perfect.)
Reply With Quote
  #2  
Old 5th August 2011, 20:31
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

MonsieurAbel,

Could you please provide us with the following information:

CPU, RAM, Video Card
Operating System
Procaster version
Results from speedtest.net to NYC
Your eqt and workflow

Thanks,
Matt
Livestream Producer Support
Reply With Quote
  #3  
Old 6th August 2011, 09:30
MonsieurAbel MonsieurAbel is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Hi,

CPU : AMD Phenom II X4 955 Black Edition
RAM : G.Skill DIMM DDR3 4 Go
Video card : AMD Radeon HD 6770
OS : windows seven home premium
Procaster version : 20.2.0
Result from Speedtest.net : http://www.speedtest.net/result/1420071802.png

When I stream, I start to live then I start the game.

Last edited by MonsieurAbel; 6th August 2011 at 13:00.
Reply With Quote
  #4  
Old 8th August 2011, 12:56
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

MonsieurAbel,

Based on your specs I'd suggest encoding with the mobile preset in Procaster, going higher than that would likely cause issues on your stream.

Matt
Livestream Producer Support
Reply With Quote
  #5  
Old 10th August 2011, 12:25
MonsieurAbel MonsieurAbel is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Hi,

I managed to resolve my problem by downloading a version lower than 2.20 Procaster.
Reply With Quote
Reply

Tags
audio video non synchro, lag

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump