#1  
Old 31st July 2011, 03:44
Nyowpotopop Nyowpotopop is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Default My videos aren't saving!

I'm having a serious problem. Every time I make a livestream broadcast and then click on "Save my recording" it never saves - although it seems to run normally. Or at least I can't find where it is saving. I have done a couple of tutorials for people and then I try to save them... But it keeps saying I have 0 videos saved. Why is this? It's becoming a bit of a problem... I have tried to save at least three different videos!
Reply With Quote
  #2  
Old 31st July 2011, 10:54
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Hello,

There is an option to automatically save your recording in the Livestream tab of Procaster's preferences, which saves the stream to your Livestream channel/our servers. Then, there is the option to record your stream locally under the Desktop tab of Procaster's preferences. If something is going wrong, please open a ticket in our support center so that we can troubleshoot with you:
https://secure.livestream.com/myacco...center/tickets

Best,
Jason
Reply With Quote
  #3  
Old 31st July 2011, 10:55
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

Nyowpotopop
The recordings should be in your studio, in the recordings folder. if they aren't there, please reset your channel and try again.

If recording still don't work, please reply in this thread.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump