#11  
Old 31st August 2011, 00:44
Jeerachee Jeerachee is offline
Junior Member
 
Join Date: Feb 2011
Posts: 16
Default

At first I thought it was a region issue, with the ads, because on the 2.0 API it was happening, as well, before I realized there was a 2.1 update of the API, except when it was using the 2.0 API, there were times where all our visitors from the US were having no issues at all, while our visitors from Canada and other regions, weren't able to load the stream. I'm not entirely sure where you guys are located, but most of our visitors are from the US and Canada, and we all seem to be having the same problem with the link provided. The player will load the stream without any issues as long as it's loaded before the actual livestream has gone live. any time after that, and the player seems to not be able to load the livestream. I was able to replicate the issue using the provided sample project for Flex, when I changed the API key and the Channel. If necessary, and if it would prove helpful, I can provide the project file for the Flex project.
Reply With Quote
  #12  
Old 2nd September 2011, 07:20
Jeerachee Jeerachee is offline
Junior Member
 
Join Date: Feb 2011
Posts: 16
Default

any news of what the problem could be? or if it was fixed?
Reply With Quote
  #13  
Old 2nd September 2011, 07:25
paulsc paulsc is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default

It looks like it might be an issue with advertising. We're looking into it.
Reply With Quote
  #14  
Old 2nd September 2011, 07:35
Jeerachee Jeerachee is offline
Junior Member
 
Join Date: Feb 2011
Posts: 16
Default

thank you so much
Reply With Quote
  #15  
Old 2nd September 2011, 07:37
Zaffekw Zaffekw is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default

Livestream, this is an issue for everyone, I would like to custom my Livestream but it's not working and it's really a shame.

I'll be using Justin.TV in the future if this continues.
I just want to stream my vidya without problems guys
Reply With Quote
  #16  
Old 2nd September 2011, 08:27
anupam anupam is offline
Livestream Senior Flex Developer
 
Join Date: Aug 2008
Posts: 4
Default

Sorry for the delay in response, there was a problem with example as it was not updated.

We have updated the example here :http://www.livestream.com/userguide/...Flex_4_example

You can try this updated example, and let us know if you are still facing the problem.
Reply With Quote
  #17  
Old 2nd September 2011, 11:05
Jeerachee Jeerachee is offline
Junior Member
 
Join Date: Feb 2011
Posts: 16
Default

right off the bat, using the example code, only changing the devkey, it throws an error. i've tested it locally and on a webserver, same results, and same error. "Error #2032" before it would at least load the api
Reply With Quote
  #18  
Old 2nd September 2011, 12:23
Zaffekw Zaffekw is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default

I'm still facing the same problem, I'm going to switch over to Justin.TV if this still continues...
Reply With Quote
  #19  
Old 2nd September 2011, 13:12
Jeerachee Jeerachee is offline
Junior Member
 
Join Date: Feb 2011
Posts: 16
Default

Quote:
Originally Posted by Zaffekw View Post
I'm still facing the same problem, I'm going to switch over to Justin.TV if this still continues...
don't be so harsh, give them some time. they're trying to fix it.
Reply With Quote
  #20  
Old 3rd September 2011, 02:30
YungJoey YungJoey is offline
Junior Member
 
Join Date: Sep 2010
Posts: 3
Default Issue remains.

I'm getting the same error as Jeerachee. I hope the issues are being sorted out.
Reply With Quote
Reply

Tags
api update, channel, loading, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump