#1  
Old 1st July 2011, 13:40
MrElvilia MrElvilia is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Default The sound doesn't work for all of my viewers

Hi !
Tonight I have to make a live, but I have a problem : Everyone can see my video but not everyone can ear the sound.
Does anyone have got an idea for me please? :/
Thank's

(sorry for my english, I'm french :/)
Reply With Quote
  #2  
Old 1st July 2011, 15:44
namefusion namefusion is offline
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Same problem for me...and the other french
Reply With Quote
  #3  
Old 1st July 2011, 15:53
Majiin Majiin is offline
Junior Member
 
Join Date: Oct 2010
Posts: 14
Default

Not being a total pro on this program or anything like that, my thoughts are;
If someone is actually able to hear your sound, it would seem like the problem would lie at the other users - the ones who can't hear you.
Have they tried other streams? To see if they get the same problem.
Reply With Quote
  #4  
Old 1st July 2011, 15:59
namefusion namefusion is offline
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Yes it's the same problem for all French's Channel due to the Air Week's ad
Reply With Quote
  #5  
Old 2nd July 2011, 01:34
simula320 simula320 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Angry Same problem

I also have the same problem. There is another post on the forum about it.
AD start for a few seconds, then stop quickly before end. Then we are back to channel but without sound and without channel configuration tray.
I am unable to see any free channels since two days. Same for my friends and for some friends that own their channels.

Premium channels works without problem. Is it the French Ad AIRWICK ?

So livestream is unusable and channels are out since almost 2 days now. Anyone to get us back to normal work ?

Regards.
Reply With Quote
  #6  
Old 2nd July 2011, 03:11
MusiquesIciAilleurs MusiquesIciAilleurs is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default No sound at all

We also the problem since two days. No sound at all. During the broadcast and when it's over.
We broadcast concerts of our festival every Thursday, Friday, Saturday and Sunday.
It's embarrassing! We use another web service but i like Livestream.
Please do your best to get it back.

Love,
Pascal
Reply With Quote
  #7  
Old 2nd July 2011, 04:59
MrElvilia MrElvilia is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Default

Thank you for your answers, I feel reassured to see that I'm not the only one in this case. I hope that the site team can do something to remedy this problem. Thank you!
Reply With Quote
  #8  
Old 2nd July 2011, 15:21
namefusion namefusion is offline
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Please ! Help Us ! It's a big problem !
Reply With Quote
  #9  
Old 2nd July 2011, 17:11
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Hello all,

Thank you for reporting the issue. We are currently investigating, but in order to move forward, please confirm your locations and also which Advertisement plays when you see the issue.
__________________
-Henry
Reply With Quote
  #10  
Old 2nd July 2011, 17:25
Hatsukisan Hatsukisan is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default

I have this problem right now. I have no sound after the AIRWICK Ad. I am in France.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump