#1  
Old 28th June 2011, 01:31
RPDeh RPDeh is offline
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default Lag due to Transformers event?

I'm trying to watch a buddies stream, and either the video doesn't load at all (stuck at the spinning circle) or I get the low-res "slideshow" (when you have it paused)

I know there's that Red Carpet event going on right now, could that be the cause?

I'm running the later version of Firefox 3, I have AdBlock and No script running, but never had a problem before.

I also updated Java earlier today.
Reply With Quote
  #2  
Old 28th June 2011, 10:11
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by RPDeh View Post
I'm trying to watch a buddies stream, and either the video doesn't load at all (stuck at the spinning circle) or I get the low-res "slideshow" (when you have it paused)

I know there's that Red Carpet event going on right now, could that be the cause?

I'm running the later version of Firefox 3, I have AdBlock and No script running, but never had a problem before.

I also updated Java earlier today.
RPDeh,

This lag would not be caused by any large event on our platform. It's likely because of AdBlock, your local connection, or a combination of the two. AdBlock is known to cause issues with our platform (as well as other video platforms).

Best,
Jason
Reply With Quote
  #3  
Old 28th June 2011, 22:53
RPDeh RPDeh is offline
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

Well, I've never had any issues with AdBlockPlus at all before last night. I did notice that ads from a website called "Edgesuite.net" forcefully kept trying to play.


Maybe you guys should get that checked out.

After letting the loading "bar" spin for around 10-20 minutes, the video finally started to play.
Reply With Quote
  #4  
Old 29th June 2011, 01:04
RPDeh RPDeh is offline
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

It's Edgesuite.net AND AdoTube.com causing these issues.

I did a little sleuthing.
Reply With Quote
  #5  
Old 29th June 2011, 13:28
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by RPDeh View Post
It's Edgesuite.net AND AdoTube.com causing these issues.

I did a little sleuthing.
RPDeh, Edgesuite.net is safe and shouldn't be causing any issues. Occasionally traffic is routed through Akamai/Edgesuite to speed up content delivery.

Best,
Jason
Reply With Quote
Reply

Tags
error, lag, not working, slideshow, transformers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump