#1  
Old 21st August 2008, 23:56
anointed anointed is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default video quality

Ok after over an hour of trying I finally got it to sync the viewers.

Now the problem is the video keeps cutting out, going black screen with no audio every few seconds.

I tried viewing from a few locations now and they are all doing this.
The stream is almost unwatchable.

Watching my bw monitor I see the stream avg 30KB-0KB with ocasional spikes up to 100KB, but average is way to low. (this is when trying to view the stream, not broadcasting)

I have a 10mb connection and have tested just about every other broadcast site out there and do not have this problem except with your service.

what am I doing wrong this time?
Reply With Quote
  #2  
Old 29th August 2008, 01:34
Keno Keno is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Default

I have the same issue, only while playing videos (live or autopilot)... Everything works fine while broadcasting live from webcam (the only way to control the quality)...

I guess it is related to video and audio quality for files uploaded to and converted by Mogulus server.

Is there any way to make mandatory the quality of uploaded files?... If I upload a FLV with audio at 64k, why the server reencode the file with audio at 96k? Any workaround?

I beg your pardon for my poor english, spanish is my natural.
Thanks in advance for your help.
Reply With Quote
  #3  
Old 4th September 2008, 11:31
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

On-demand content is encoded at 450kbps, similar to YouTube quality. Additional quality settings for on-demand content will be available when we launch Mogulus Pro later this year.

-Ben
Mogulus Support
Reply With Quote
  #4  
Old 4th September 2008, 13:20
aefox aefox is offline
Member
 
Join Date: Sep 2008
Posts: 47
Default This is not a USERS issue ...

Hi!...

i was testing a lot by about 3 days... differents config (resolutions, fps, bitrates, VP6 parameters and H264, audio bitrates and qualities, etc.) ... to up streaimg to Mogulus ...

Always using Adobe FME ...

The Mogolus Server is simply LAGGING a lot ... are not a flowing with a constant bitrate ...

Are not stable enought to keep sync the viewers with the streamer user ... no matter what bitrate and/or quality you use ...

I was made the same test with other free streamers providers... using the same parameters with Adobe FME ... and if i go into my band width limits ... i am just fine .. no lagg no out of sync... very good quality and 30 fps ...

I put my LAN Band Width usage monitor .. and the numbers (datarate) for uploading and downloading are almost Crazy while i am streaming to Mogulus ... On the other hand when i am streaming to other big Free Streaming video provider (same Adobe FME and same parameters) ... the numbers for datarate on my band width for upload and download are almost completly rock solid stable... showing the numbers my real data streaming, same as i put on FME ...

So, Mogulus problem? ... YES ... and i just thinking what could be the problem ... and my last guess is ... THE MOGULUS PLAYER (a constant for all, users and viewers) ... i just notice that i get a little better sync if i not use a Ticker text app for example... less FPS if you use it .. more lagg... the scrolling text you see that it is lagging too sometimes... so .. may be ... the player is too heavy to keep refreshing (streaming) the video AND keep all the features up and working... volume control.. overlays ... effects .. etc.

All the other streaming providers without lagg o out of sync issues use very LIGHT (simple) Flash Players ... so may be that is "part" of the problem here... may be the STUDIO and the Player interconnectivity .. .protocols... data rates... priority process etc... i donīt know ...

Just wondering ... but you can investigate that better than me ..

I am very impressed with Mogulus... big plataform software... really nice project .. big spectations over here... i really think that will be one of the best for this kind of service...

Itīs BETA... and i am notice that only with this issue... but i think is the most important of all ...

so the chat not working fine? .. it doesnīt matter
the effects are not totally configurable? ... it doesnīt matter ..
not many effects or options yet? .. it doesnīt matter
etc...

but... the video is lagging a lot and the viewers are leaving Mogulus because of that? ...
ok.. that is a really BIG problem for you ... the VIDEO is the Soul of this kind of sites... VIDEO quality is all ...

i think that you all need to fix that ASP ...

Thanks for this amazing site... keep working... and i hope this help you some ...

bye!

Alejandro

Last edited by aefox; 4th September 2008 at 13:40. Reason: .
Reply With Quote
  #5  
Old 5th September 2008, 02:38
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Default

aefox:

You have reached a very valid conclusion about the player itself effecting the stream lag/fps and sync in the channels. This has been my observation, too. Thank you for documenting this in your tests.

Mogulus Staff?
Reply With Quote
  #6  
Old 5th September 2008, 15:03
simonben simonben is offline
Member
 
Join Date: Aug 2008
Posts: 34
Smile Last two posts

I have no idea what you two just said. Can someone please translate or dumb it down a lot?

It all looks good to me!
Reply With Quote
  #7  
Old 6th September 2008, 02:11
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Arrow

Sure, simonben.

aefox is explaining that he/she suspects the mogulus player itself for causing the video playback problems many viewers and content producers are experiencing at the moment on the different channels here. He/she has been running tests, also comparing performance with other streaming sites that has lead to this conclusion.
Reply With Quote
  #8  
Old 6th September 2008, 11:16
aefox aefox is offline
Member
 
Join Date: Sep 2008
Posts: 47
Default

Quote:
Originally Posted by davidaron View Post
Sure, simonben.

aefox is explaining that he/she suspects the mogulus player itself for causing the video playback problems many viewers and content producers are experiencing at the moment on the different channels here. He/she has been running tests, also comparing performance with other streaming sites that has lead to this conclusion.

Thanks! Davidaron for the clearing ...

BTW! ... i am "HE" lol! ... But i understand ... the nick AEFox could be anything ...

Cya!
Reply With Quote
  #9  
Old 6th September 2008, 22:46
grunzy grunzy is offline
Junior Member
 
Join Date: Aug 2008
Posts: 29
Default Issues today

Well, issues all day today. Player works for a few minutes, then a few seconds, then again for a few minutes. Lots of people just leaving the webcast because video unwatchable with constant interuptions. Not sure what the problem is.
Reply With Quote
  #10  
Old 7th September 2008, 02:56
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Wink

Quote:
Originally Posted by aefox View Post
Thanks! Davidaron for the clearing ...

BTW! ... i am "HE" lol! ... But i understand ... the nick AEFox could be anything ...

Cya!
Thanks for clearing that up, Mr. AEFox, and thanks again for your observations!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump