#1  
Old 6th April 2011, 23:33
chrstinecovington chrstinecovington is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Unhappy Recorded Video (broadcast) Missing????

The other day I went into my videos on demand and was trying to remove a recorded video from being displayed and now I can't find it. . .

What I initially did was go to "manage my library" in my studio and hit the recordings title and date; the video then popped up on the side, and I clicked on video download then retry a couple of times after it said video did not download (retry)??????

Please help because now I can't play nor find the video on my livestream site(s), website, and social media sites, and library.... (the tab is still present in manage library however, No minutes nor video is present on tab to play!

Will I be able to retrieve????

Thanks so very much,
Reply With Quote
  #2  
Old 7th April 2011, 10:00
chrstinecovington chrstinecovington is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Unhappy HELP!!! ONE of My Videos is MISSING

The other day I went into my videos on demand and was trying to remove from being displayed in video on demand and now I can't find it. . .

What I did was go to "manage my library" in my studio and hit the recorded broadcast (title and date); the video popped open on the side, and I clicked on video "DOWNLOAD" then "RETRY" a couple of times after it said video did not download (retry)?????? (big misstake I guess & I don't know why I did this,,, just messing around) However, I seem to have lost the recorded broadcast (video)!!!!

Please help because now I can't play nor find the broadcast (video) on my livestream site(s), website, and social media sites, manage library nor video on demand.... (the tab is still present in manage library however, the screen is black with no minutes nor video tab to play!

Can someone help me and will I be able to retrieve????

Thanks so very much,
Newbee
Reply With Quote
  #3  
Old 7th April 2011, 12:54
Laura_M Laura_M is offline
Livestream Producer Support
 
Join Date: Dec 2010
Posts: 58
Default

Quote:
Originally Posted by chrstinecovington View Post
The other day I went into my videos on demand and was trying to remove from being displayed in video on demand and now I can't find it. . .

What I did was go to "manage my library" in my studio and hit the recorded broadcast (title and date); the video popped open on the side, and I clicked on video "DOWNLOAD" then "RETRY" a couple of times after it said video did not download (retry)?????? (big misstake I guess & I don't know why I did this,,, just messing around) However, I seem to have lost the recorded broadcast (video)!!!!

Please help because now I can't play nor find the broadcast (video) on my livestream site(s), website, and social media sites, manage library nor video on demand.... (the tab is still present in manage library however, the screen is black with no minutes nor video tab to play!

Can someone help me and will I be able to retrieve????

Thanks so very much,
Newbee

christinecovington,

I recommend opening a support ticket so that we can troubleshoot with you directly. You can open a ticket here: https://secure.livestream.com/myacco...ter/openticket
__________________
Laura
Livestream Producer Support
Reply With Quote
Reply

Tags
broadcast missing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump