#1  
Old 11th December 2012, 18:20
BagToon BagToon is offline
Junior Member
 
Join Date: Dec 2012
Posts: 2
Unhappy Video Library?(Solved)

I have recently changed my channel and I have done a few streams but, I noticed none of them were showing up in my Video Library?
I then found out that for some odd reason Livestream had "Auto add recordings to on-demand library" unchecked or something, I don't know but I now have everything checked under settings>Livestream
I also found out my videos were saved under Movies thank god!

So I uploaded them Livestream Studio and I let it load and do all the stuff it needed to overnight so now they're all loaded and in separate storyboards and all

But I noticed nothing there is still nothing under my video library?
How can I fix this? I want anyone to be able to click and view my past streams I have done.

This is also my first time using the Studio feature, so any information would be extremely helpful!

Last edited by BagToon; 13th December 2012 at 17:02.
Reply With Quote
  #2  
Old 12th December 2012, 16:20
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Click the Video On-Demand tab in Studio and move the storyboards over from the left column to the right column. Storyboards in the right column will be available in your video library.
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 13th December 2012, 16:57
BagToon BagToon is offline
Junior Member
 
Join Date: Dec 2012
Posts: 2
Default

Oh my gosh I haven't even clicked that tab yet!
I searched everywhere and I couldn't find an answer thank you so much!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump