#1  
Old 5th February 2009, 15:07
basszone basszone is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default Audio Problem with Panasonic Camera

We are trying to do a live feed of our radio show and we can not get the microphone dropdown menu to recognize the the camera audio mic. The mic in the laptop is the only thing that shows up in the menu.

We have switched cameras and the same thing happens. The camera is connected via firewire. We have no audio except with the built in mic on the laptop. Even after deactivating the mic on the laptop, we still can not get audio through the camera boom mic through the firewire. The only mic that will work and shows up in the dropdown menu is the mic on the laptop.

Help.

Mark
Reply With Quote
  #2  
Old 2nd March 2009, 18:51
randomfrosh randomfrosh is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Thumbs up

I had the same problem streaming via FireWire with my Sony Z1U.

For some reason, the laptop on-board audio source is the only selectable item from Mogulus Studio. I wanted to use the XLR source from my camera, but Mogulus Studio wasn't recognizing it.

The Workaround: Use Adobe Media Encoder with Mogulus. The instruction:

http://www.mogulus.com/userguide/ind...r_with_Mogulus

It works perfectly now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump