#1  
Old 4th February 2009, 19:12
alvarogg19 alvarogg19 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Default Low streaming.

I don't get it.
In help section it says you can stream with a 500kbps bandwidth without problems.

I have a 2mbps connection and it works fine just sometimes.
I'm streaming with a Pinnacle DCxxx MJPEG Capture Filter, through Adobe Flash Media Encoder 2.5, and I can't stream a whole hour complete, even when I set the quality of my video just to 150kbps and 15fps.

It just work fine, like 20 minutes, and then it begins to stop.

What can I do to make it work?
Reply With Quote
  #2  
Old 7th February 2009, 17:15
Lurknjerk Lurknjerk is offline
Member
 
Join Date: Aug 2008
Posts: 50
Default

You just have to hope their servers like you that day. Sometimes you will have to wait a while for the live stream to sync to your computer and that can be anywhere from 0 seconds to hours. You just have to be lucky, though recently (past month or 2) the servers have been doing quite well with small amounts of downtime.
Reply With Quote
  #3  
Old 9th February 2009, 10:46
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

If you contact us directly send us some more details on the issues you have when streaming we can work with you to test when you are live and determine what is causing this for you.

-Ben
Mogulus Support
Reply With Quote
  #4  
Old 24th February 2009, 19:26
alvarogg19 alvarogg19 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Default Thanks

Thanks to both of you.
I did it already Ben, like a week ago but I haven't received any answer.

I wonder: Is it true that if I have several viewers my streaming can become slower?
Reply With Quote
  #5  
Old 24th February 2009, 19:39
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

Hi,

We have not received any e-mails from the e-mail address you are registered with - did you send from another e-mail account? I'll shoot you a separate e-mail to the e-mail I have for you so we can work with you further.

In answer to your question, the number of viewers on a channel should not affect the quality of the stream in any way. Issues like this are usually dependent on the upstream connection you are encoding from and the downstream connection of viewers. It is also possible that the issue could be hardware related if the CPU is unable to handle the load of encoding.

-Ben
Mogulus Support
Reply With Quote
  #6  
Old 25th February 2009, 21:20
alvarogg19 alvarogg19 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Default

Thanks Ben!
I answer to your email yet. I really appreciate a lot your efforts.
Reply With Quote
Reply

Tags
low streaming, stream stops

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump