#81  
Old 10th May 2011, 18:01
StopRain StopRain is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Default

Hey guys i need some help!
The thing is, i don't want my mic to stay on while i'm streaming, i just want to stream a video without the sound of my voice, i've trying with the Audio Mixer but i don't really understand it (i apologize since my english is not really good).
Just want the sound of the video to be heard, not my voice! which ones should i put off?

Thanks in advance

I'll leave you a screen:
Attached Images
File Type: png live.PNG (210.3 KB, 9 views)
Reply With Quote
  #82  
Old 10th May 2011, 18:08
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

StopRain,

You'll need to mute your Default input device and enable speaker's audio. This should work in the manner you're hoping for.

Matt
Livestream Producer Support
Reply With Quote
  #83  
Old 10th May 2011, 18:19
StopRain StopRain is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Default

Wow that was fast, thanks! i'll try it
Reply With Quote
  #84  
Old 10th May 2011, 23:10
StopRain StopRain is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Default

Hey, i just try what you say me, and it doesn't work, maybe it's because i have Windows XP?
Reply With Quote
  #85  
Old 11th May 2011, 10:29
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

You are correct this is likely the reason, full audio mixing isn't a feature available on most Windows XP systems. Some systems have the option in control panel "hear what I hear."
Reply With Quote
  #86  
Old 25th September 2011, 23:00
Archmage_Bael Archmage_Bael is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default

I'm having a problem with my audio. I go to "mixer" and set it to Stereo Mix (realtek high definition), or I set it to Speaker's Audio. Neither work. It does, however, detect that sound is working, the little bar showing decibels go up and down like sound is working and transmitting, but like I said: no dice. I've renaming the Procaster config folder in app data and reinstalling the software, but that doesn't work either.
Reply With Quote
  #87  
Old 27th September 2011, 16:52
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by Archmage_Bael View Post
I'm having a problem with my audio. I go to "mixer" and set it to Stereo Mix (realtek high definition), or I set it to Speaker's Audio. Neither work. It does, however, detect that sound is working, the little bar showing decibels go up and down like sound is working and transmitting, but like I said: no dice. I've renaming the Procaster config folder in app data and reinstalling the software, but that doesn't work either.
Archmage_Bael,

It could be that you have either the source volume or the master volume muted. If this is the case, the sound bar would show grey levels instead of green levels.

If this isn't the case, please post your system specs (OS, CPU, RAM) and your exact version of Procaster. Please also confirm whether this happens with your microphone source.

Best,
Jason
Reply With Quote
  #88  
Old 2nd December 2011, 22:52
rociocrush rociocrush is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default

Quote:
Originally Posted by mbaron View Post
You are correct this is likely the reason, full audio mixing isn't a feature available on most Windows XP systems. Some systems have the option in control panel "hear what I hear."


In that case...

I have Windows XP.... And I want to livestream while I am drawing and be able to pass music at the same time. But all is mute... Its because XP?
Reply With Quote
Reply

Tags
audio, audio problem, bass, mute, no audio procaster, problems with sound, procaster, sound, speakers, stream

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump