#1  
Old 21st January 2011, 12:59
takeajourney takeajourney is offline
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default Audio/Video Sync

I'm trying to broadcast my video to livestream, but at the same time use it in-house as an IMAG feed to two projectors. In order to get non-lagging video on IMAG I have to run at 60fps, but this creates a problem with livestreaming because I know I can't run at that high a frame rate without having audio/video sync issues.

Here's my setup:

Camera
Canon XL H1
Frame Rate: 59.94fps
Output: HD-SDI

the camera runs into a...

Video Mixer
Panasonic AV-HS400
Frame Rate: 59.94fps
Input: HD-SDI
Output: HD-SDI

from the video mixer the video travels to a...

Mac Pro
Video Input: Blackmagic Decklink Duo Input Card

an audio feed is coming from a Yahama LS9 into the...

Mac Pro
Audio Input: Lexicon Alpha USB Interface

So the audio and video meet up at the Mac Pro. I'm using Procaster with a FPS setting of 30fps. It doesn't take terribly long before the audio and video get out of sync.

Here are my Internet speeds:

speedtest.net
Download: 10.17 Mb/s
Upload: 1.91 Mb/s

pingtest.net
B*
Ping: 34ms
Jitter: 6ms

Any thoughts of what I could try? Is there any type of down conversion for frame rate?

Thanks,

Matt
Reply With Quote
  #2  
Old 21st January 2011, 13:05
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by takeajourney View Post
I'm trying to broadcast my video to livestream, but at the same time use it in-house as an IMAG feed to two projectors. In order to get non-lagging video on IMAG I have to run at 60fps, but this creates a problem with livestreaming because I know I can't run at that high a frame rate without having audio/video sync issues.

Here's my setup:

Camera
Canon XL H1
Frame Rate: 59.94fps
Output: HD-SDI

the camera runs into a...

Video Mixer
Panasonic AV-HS400
Frame Rate: 59.94fps
Input: HD-SDI
Output: HD-SDI

from the video mixer the video travels to a...

Mac Pro
Video Input: Blackmagic Decklink Duo Input Card

an audio feed is coming from a Yahama LS9 into the...

Mac Pro
Audio Input: Lexicon Alpha USB Interface

So the audio and video meet up at the Mac Pro. I'm using Procaster with a FPS setting of 30fps. It doesn't take terribly long before the audio and video get out of sync.

Here are my Internet speeds:

speedtest.net
Download: 10.17 Mb/s
Upload: 1.91 Mb/s

pingtest.net
B*
Ping: 34ms
Jitter: 6ms

Any thoughts of what I could try? Is there any type of down conversion for frame rate?

Thanks,

Matt
Hello Matt,

The audio sync you are having is due to the fact that the video and audio are both hitting your Mac at different times. I suggest finding a way to have your audio go into the video mixer. That way they are joined together and set out via HD-SDI cable in sync. Currently Procaster does not support an audio delay feature, but it is something planed for the future. If you have any questions about this work flow, please contact us at procaster@livestream.com
Reply With Quote
  #3  
Old 23rd January 2011, 14:47
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,297
Default

Telestream Wirecast Pro has an Audio Sync Delay feature. It's $995 though but given it's a mixer in software and support Blackmagic cards it might be worthwhile.

http://www.telestream.net/wire-cast/overview.htm
Wirecast Pro specifically
http://www.telestream.net/wire-cast/wirecast-pro.htm
Reply With Quote
  #4  
Old 26th January 2011, 12:15
takeajourney takeajourney is offline
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default Audio Delay Box

Thanks for the feedback. Would I be able to pick up an audio delay box to fix the sync issue? Something like the Datavideo AD-100?

--
Matt Keith
Reply With Quote
  #5  
Old 26th January 2011, 13:54
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by takeajourney View Post
Thanks for the feedback. Would I be able to pick up an audio delay box to fix the sync issue? Something like the Datavideo AD-100?

--
Matt Keith
That could work. I would also suggest this http://www.behringer.com/EN/Products/DSP110.aspx

It is what our production team uses in situations like this.
Reply With Quote
Reply

Tags
fps, sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump