Go Back   Livestream Forum > Community > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11th January 2011, 01:42
TheWholesomeOne TheWholesomeOne is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default The servers were busy and my recording never got trans-coded. twice?

Is there any way to get these back. they were very good recordings.


Unrelated:
Also, HOW DO YOU DELETE A RECORDING. after its been saved i cant delete it.
Reply With Quote
  #2  
Old 11th January 2011, 01:44
TheWholesomeOne TheWholesomeOne is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Sorry for seeming like such a newbie. Its cause I am one. Dont hate. k?
Reply With Quote
  #3  
Old 11th January 2011, 18:00
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

Please open a support ticket stating the channel name as well as specific details on the date, time and length of the recording and we can look into this further. You can open a support ticket here:

https://secure.livestream.com/myacco...ter/openticket

In most cases if there was an issue with transcoding there is no way to recover, in the future we highly recommend saving a copy of the file locally as a backup which can be done using Procaster. In regards to your second question details on deleting clips can be found in the Livestream User Guide:

http://www.livestream.com/userguide/...e_your_library

Thanks,
Matt Baron
Livestream Producer Support

Last edited by benhomer; 11th January 2011 at 18:11.
Reply With Quote
  #4  
Old 12th January 2011, 00:21
TheWholesomeOne TheWholesomeOne is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default Thanks

Thank you very much
Reply With Quote
Reply

Tags
delete video, recording

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump