#21  
Old 11th December 2010, 16:26
SmittyTuT SmittyTuT is offline
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default

I cant seem to get through 15 minutes of any video without somithing exaclty like this happening... typically in Full Screen with the ads... but now happeing at other expanded views as well.

The only channel I watch is http://www.livestream.com/zatransis. All I want to do is watch the In Demand videos- and it doesnt matter what one I watch- I cant get through one at all without something bugging out.

In addition, after going back and reloading the same video and watching the ads, about 10 minutes into the 1 hour+ long video... it stops and says "replay" like the video ended!?!? This has happened quite a few times now and am getting really frustrated... just want to watch the streams.

I literally just signed up and have tried this on my iMac and PC... so I know its not a compatability issue- is this the typical type of quality to expect?
Reply With Quote
  #22  
Old 14th December 2010, 12:39
numberThirtyOne numberThirtyOne is offline
Junior Member
 
Join Date: Oct 2008
Posts: 6
Default

Happening again.

Stream: Spades
Video Ad: Despicable Me
Overlay Ad: UPS

Very annoying. I may not have mentioned this before but I've seen this on 64bit Vista, 64bit Windows 7, and 32bit Windows 7. Whenever it happens, if I switch browsers, it makes no difference. Thinking about trying out some ad blockers tbh.
Reply With Quote
  #23  
Old 14th December 2010, 12:54
paul167 paul167 is offline
Livestream Software Engineer
 
Join Date: Sep 2008
Posts: 190
Default

What exactly is happening, it went black after the video ad ?
Reply With Quote
  #24  
Old 14th December 2010, 13:12
numberThirtyOne numberThirtyOne is offline
Junior Member
 
Join Date: Oct 2008
Posts: 6
Default

No. Immediately after the video ad, it's still fine. However seconds later when the overlay ad comes up, the full screen goes black. If I click the x to get rid of the overlay, the fullscreen is still black. I can still watch the normal size non-fullscreen player, but maximizing it shows only a black screen.
Reply With Quote
  #25  
Old 14th December 2010, 13:42
paul167 paul167 is offline
Livestream Software Engineer
 
Join Date: Sep 2008
Posts: 190
Default

Alright I was finally able to reproduce this. We're working on a fix thanks for your patience.
Reply With Quote
  #26  
Old 14th December 2010, 15:32
paul167 paul167 is offline
Livestream Software Engineer
 
Join Date: Sep 2008
Posts: 190
Default

This should be fixed as of now. Please let us know if you see this issue again.

Cheers
Reply With Quote
  #27  
Old 18th December 2010, 02:18
numberThirtyOne numberThirtyOne is offline
Junior Member
 
Join Date: Oct 2008
Posts: 6
Smile

So far so good. Thanks paul.
Reply With Quote
  #28  
Old 21st December 2010, 00:51
stardemons stardemons is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Default Video going black after ad.

I still get this issue. As well as flash player errors. But I was able to fix the flash player errors by uninstalling both Google and Adobe Flash Player and then reinstalling them both. So the flash player errors no longer happen. What I find I have had to do is I can fullscreen the stream until a full ad comes up. then i hit Esc key to bring it back down to window while the ad is playing. After the stream starts back up and the following overlay ad is played its still not in fullscreen. I click off the overlay ad and then hit fullscreen. If I let it stay fullscreen during the main ad or even the following overlay ad it will mess up for me. Audio is not affected and remains clear. And the video only seems to go black about half the time. But since i have taken measures to fix my flash player i am sure its not that. The stream I was watching at the time was TreeEskimo LoL.
Reply With Quote
Reply

Tags
advertisment, black, blank, full screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump