#1  
Old 21st October 2010, 00:09
Fictitious Fictitious is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Angry Clips Cutt Off

My recordings that I do cut off when you try and play them back. For example, I will record a 20 minute clip, but only 18 min will publish and play.

What could be the problem?
Reply With Quote
  #2  
Old 24th October 2010, 06:44
Herdosratos Herdosratos is offline
Member
 
Join Date: Aug 2008
Location: Near Cologne, Germany
Posts: 34
Default

Hi,

I have the same problem,
support sayed I should re-import the video - that should fix it!
But I don't find a "re-import" button

see --> http://www.livestream.com/forum/showthread.php?t=5266
Reply With Quote
  #3  
Old 24th October 2010, 12:45
Fictitious Fictitious is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Default

How to you re-import something your recorded live? lolz....
__________________
Computer Specifications:

Operating System: Windows 7 Home Premium 64-bit
Processor: AMD Phenom(tm) II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 6.00 GB
Video Card: NVIDIA GeForce 8600 GT (512 MB RAM)
Reply With Quote
  #4  
Old 24th October 2010, 23:16
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,298
Default

Quote:
Originally Posted by Fictitious View Post
How to you re-import something your recorded live? lolz....
Have you downloaded your recording already?
See this
http://www.livestream.com/userguide/...wn_Video_Clips
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump