#1  
Old 4th October 2010, 00:48
Coresel Coresel is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Exclamation Experiencing Lag While Broadcasting

I am trying to broadcast myself playing World of Warcraft by streaming my desktop.

I use to use windows xp and had no problems. I am now using Windows 7. Livestream Procaster will start up fine; and I can adjust the settings no problems.

When I actually broadcast by clicking the "GO LIVE" button. After it loads and the procaster interface pops up on my desktop, that's when my computer lags up. I only get about 12 fps down from 90 in-game. Moving my mouse is laggy, scrolling on a browser is laggy, dragging files around, moving windows around etc. Basically everything is choppy.

I've seen other people having this problem that also use windows 7, but I wasn't able to find a fix. I've heard a rumor that procaster uses Open GL instead of direct x10. I'm not sure what all that means though.

-------------------

OPERATING SYSTEM:
Windows 2.6.1.7600
CPU TYPE:
Intel® Core™2 Quad CPU Q9550 @ 2.83GHz
CPU SPEED (GHZ):
2.85
SYSTEM MEMORY (GB):
4
VIDEO CARD MODEL:
NVIDIA GeForce 9800 GTX/9800 GTX
VIDEO CARD DRIVER:
nvd3dum.dll
DESKTOP RESOLUTION:
1920x1080
HARD DISK SIZE (GB):
149.05
HARD DISK FREE SPACE (GB):
25.21
Reply With Quote
  #2  
Old 4th October 2010, 10:23
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by Coresel View Post
I am trying to broadcast myself playing World of Warcraft by streaming my desktop.

I use to use windows xp and had no problems. I am now using Windows 7. Livestream Procaster will start up fine; and I can adjust the settings no problems.

When I actually broadcast by clicking the "GO LIVE" button. After it loads and the procaster interface pops up on my desktop, that's when my computer lags up. I only get about 12 fps down from 90 in-game. Moving my mouse is laggy, scrolling on a browser is laggy, dragging files around, moving windows around etc. Basically everything is choppy.

I've seen other people having this problem that also use windows 7, but I wasn't able to find a fix. I've heard a rumor that procaster uses Open GL instead of direct x10. I'm not sure what all that means though.

-------------------

OPERATING SYSTEM:
Windows 2.6.1.7600
CPU TYPE:
Intel® Core™2 Quad CPU Q9550 @ 2.83GHz
CPU SPEED (GHZ):
2.85
SYSTEM MEMORY (GB):
4
VIDEO CARD MODEL:
NVIDIA GeForce 9800 GTX/9800 GTX
VIDEO CARD DRIVER:
nvd3dum.dll
DESKTOP RESOLUTION:
1920x1080
HARD DISK SIZE (GB):
149.05
HARD DISK FREE SPACE (GB):
25.21
Are you using screen capture or game capture to stream?
Reply With Quote
  #3  
Old 5th October 2010, 00:12
Coresel Coresel is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

I tried both screen capture and game capture, and experience the same lag.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump