#1  
Old 21st September 2010, 12:49
medeweb medeweb is offline
Junior Member
 
Join Date: May 2010
Posts: 1
Thumbs down Cannot import videos

Hi,
my streamings are usually recorded without problems but I have a few important that can't be imported, the video is in the Library in Studio but it says "Unable to download the video" and it can't be accessed, did I lost this record?
Reply With Quote
  #2  
Old 21st September 2010, 13:29
fewtoomany fewtoomany is offline
Member
 
Join Date: Apr 2010
Posts: 30
Default

I've been having the same problem. Just started happening the past few weeks.
Reply With Quote
  #3  
Old 22nd September 2010, 14:33
Moshe_Daniel Moshe_Daniel is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Default Import button grayed out from Import from Web server option

hi,

I am trying to import a file that is on my own personal server - when i go to
Import video from web server, i fill in everything, fill in the URL, other info fields,
and the Import button at the bottom remains grayed out, both in Firefox and IE.
the video file i am trying to import is an FLV 38 minutes long. I never get a chance to click on import.

I also tried to import it under the Import videos from podcast, and it said it was searching for a long, long time, with no progress. so i just cancelled.

any ideas of what to do?
Reply With Quote
  #4  
Old 22nd September 2010, 14:50
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by Moshe_Daniel View Post
hi,

I am trying to import a file that is on my own personal server - when i go to
Import video from web server, i fill in everything, fill in the URL, other info fields,
and the Import button at the bottom remains grayed out, both in Firefox and IE.
the video file i am trying to import is an FLV 38 minutes long. I never get a chance to click on import.

I also tried to import it under the Import videos from podcast, and it said it was searching for a long, long time, with no progress. so i just cancelled.

any ideas of what to do?
Moshe_Daniel,

Can you share the URL of the file you are attempting to upload? If not here, you can open up a support ticket (https://secure.livestream.com/myacco...ter/openticket) and include the message you wrote here along with a link to this thread.
__________________
-Henry
Reply With Quote
  #5  
Old 22nd September 2010, 15:09
Moshe_Daniel Moshe_Daniel is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Default

Hi, I did a bunch of searching around, reading stuff elsewhere, and realized that I had to create a new storyboard first. then once in the Import Video from Server, i select that new storyboard and all seems fine. the Import buttons becomes available, and now it is just taking time to load the video into the new storyboard.

M
Reply With Quote
Reply

Tags
recording

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump