#1  
Old 20th September 2010, 23:24
Cesua Cesua is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default repeating sounds

Hi everyone,

I just joined and in testing a live broadcast from my camera, I find that the initial audio repeats and gets louder as it repeats.
The video comes through fine, the audio is the one acting funky.

I can stop the audio and turn it back on again, but then the same thing happens. So it doesn't look like I'll be able to perform a proper test of a live broadcast.

Does anyone have an idea of what could be causing this?
Reply With Quote
  #2  
Old 21st September 2010, 20:14
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Default

What is the audio source in the drop down box in the preference settings of the software you are using to stream to your channel with?
Reply With Quote
  #3  
Old 2nd October 2010, 23:47
Mspheo Mspheo is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Unhappy

I'm having this problem too! I don't have a clue what it could be. I mean, I use procaster to present my screen because I want to show episodes of a show I used to watch. But the noise repeats itself. I don't know if it echoes or why it repeats itself. Any help provided would be greatly appreciated! Thanks!
Reply With Quote
  #4  
Old 10th October 2010, 19:52
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

If you have webcam or any other audio source and you have speakers on, the audio will loop back.

Go into Procaster mixer and disable sound sources you don't want.
Reply With Quote
  #5  
Old 5th December 2011, 08:34
MalikTheRafiq MalikTheRafiq is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
Default

Hi I have the same problem. Only no matter what I do. I cannot seem to get the sounds to work. I keeps repeating, but I need to speak using my microphone for I'm broadcasting a let's play.

I am using livestream procaster.

Please help me. I've tried adjusting the audio settings in preferences and disabling ones but it doesn't seem to work! I still here myself and the music repeating over and over in my headphones.
Reply With Quote
  #6  
Old 6th December 2011, 16:29
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

MalikTheRafiq,

If you have the Studio or player open this could cause such behavior; so would having the headphone monitor enabled in the mixer and "speaker's audio" enabled within Procaster preferences when this would cause such as echo. Please let us know which device(s) you're using, your Procaster version and provide a screen shot of your Procaster audio mixer.

Matt
Livestream Support
Reply With Quote
  #7  
Old 1st January 2012, 19:23
thinknotdie thinknotdie is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default Audo Feedback

I too get audio feedback as soon as I cue in Studio. How can I watch the live video where it is embedded on a website while in the Studio?
Do I just turn off my speakers locally?
There's not much guidance visavis this problem.. which is why I haven't bothered to use livestream.
Reply With Quote
  #8  
Old 2nd January 2012, 14:53
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by thinknotdie View Post
I too get audio feedback as soon as I cue in Studio. How can I watch the live video where it is embedded on a website while in the Studio?
Do I just turn off my speakers locally?
There's not much guidance visavis this problem.. which is why I haven't bothered to use livestream.
thinknotdie,

If you are watching your broadcast on the same computer from which you are broadcasting, mute the audio on the player by clicking on the speaker icon at the bottom left of the player. You can also mute the Audio in your LS Studio by toggling the Audio On/Off switch on the top right side.
__________________
-Henry
Reply With Quote
  #9  
Old 4th March 2013, 16:25
datsik3113 datsik3113 is offline
Junior Member
 
Join Date: Jan 2013
Posts: 1
Default

i have this same problem its repeating sounds -.-
Reply With Quote
  #10  
Old 20th April 2013, 09:35
Mixeurachakra Mixeurachakra is offline
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default

Quote:
Originally Posted by Henry_live View Post
thinknotdie,

If you are watching your broadcast on the same computer from which you are broadcasting, mute the audio on the player by clicking on the speaker icon at the bottom left of the player. You can also mute the Audio in your LS Studio by toggling the Audio On/Off switch on the top right side.

Wow thank you very much!! I had the same problem and I didn't even think this could be the problem! Silly me hehe

Anyway thank you a whole lot!! You really saved me!!
Reply With Quote
Reply

Tags
audio issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump