#1  
Old 8th September 2010, 15:28
BridalStream1 BridalStream1 is offline
Junior Member
 
Join Date: Aug 2010
Posts: 5
Question IPhone/iPad stream says "offline" during broadcast

When using the 3G Mobile broadcast setting iPhone and iPad users get the "offline" message in the Livestream iPhone browser, but users on computers can see the broadcast just fine.

I know that something is happening because if I am not broadcasting and direct an iPhone user to watch a broadcast they get the "channel not broadcasting message."

So it seems that the devices recognize the channel is broadcasting yet they only display the "offline" screen or a play button with a line through it.

What is the problem and how do I fix it?

Thanks
James
Reply With Quote
  #2  
Old 8th September 2010, 17:36
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by BridalStream1 View Post
When using the 3G Mobile broadcast setting iPhone and iPad users get the "offline" message in the Livestream iPhone browser, but users on computers can see the broadcast just fine.

I know that something is happening because if I am not broadcasting and direct an iPhone user to watch a broadcast they get the "channel not broadcasting message."

So it seems that the devices recognize the channel is broadcasting yet they only display the "offline" screen or a play button with a line through it.

What is the problem and how do I fix it?

Thanks
James
Hello James,

Have you tested this on just your iOS device, or other people have told you as well? If you wish sometime tomorrow, please let me know the channel you are broadcasting to, and I can see what exactly is going on.
Reply With Quote
  #3  
Old 9th September 2010, 10:48
BridalStream1 BridalStream1 is offline
Junior Member
 
Join Date: Aug 2010
Posts: 5
Question iPhone "offline" message during 3G broadcast

The "offline" message/screen during broadcasts was displayed to two viewers using iPhones 3GS on the ATT network and one viewer using an iPad on a wireless Sprint 4G network.

I will be broadcasting today (9/9/2010) from 1PM-3PM (EDT) on channel: bridalstream1

Any information you can provide will be greatly appreciated as I can't figure it out from this end.

Thanks
James
Reply With Quote
  #4  
Old 9th September 2010, 15:11
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Default

Looks/ sounds fine to me. I was on an iPhone 3g on wifi/ DSL. Switched to AT&T 3g and also just fine.


-Dave
Reply With Quote
  #5  
Old 9th September 2010, 16:11
BridalStream1 BridalStream1 is offline
Junior Member
 
Join Date: Aug 2010
Posts: 5
Smile

Dave

I suppose it's like when you take your car to the mechanic and it stops making the weird sound once you get there.

I had people test the stream on Iphones 3G 3GS and 4 and on an iPad and for the most part everyone was able to view, so i guess the problem was just temporary.

At any rate, thanks for the prompt reply. We will probably be switching over to the premium service within the year, and if you guys treat the free users this well on the support side, I'm sure we will be thrilled with the service on the pay side.

Thanks again,
James
Reply With Quote
Reply

Tags
ipad, iphone, offline

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump