#1  
Old 18th August 2010, 19:24
Streamster Streamster is offline
Junior Member
 
Join Date: Aug 2010
Posts: 5
Default Livestream won't load

Hi,

When i want to watch like any livestream, it won't let me.
It keeps loading and there is no sound.

Yesterday it worked well, since today it won't load.

Other applications like Youtube and Ustream work very well.

I hope u can help me.

Greetings
  #2  
Old 13th September 2010, 16:57
ToshiyaNeko ToshiyaNeko is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default

The same thing has happened to me.
It'll look at if it's loading on my end and it will never load (And the chat on the side says 'disconnected').

And it's not as if the user isn't live (since I know when they'll be live). Please help us out here
  #3  
Old 14th September 2010, 16:58
hankbernie hankbernie is offline
Junior Member
 
Join Date: Mar 2010
Posts: 7
Default

Please open up a ticket in the support center (https://secure.livestream.com/myacco...ter/openticket) with the following information:

IP Address - Visit www.whatismyip.com to get it
ISP you subscribe to
Send in the results of the following ping:

x[channel-name]x.o.channel.livestream.com

Example:

xhenrytestchannelx.o.channel.livestream.com

Also try Google's Public DNS to see if this resolves your issue as well (http://code.google.com/speed/public-dns/)
  #4  
Old 14th September 2010, 22:47
Durialx Durialx is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default

actually having the same problem, any livestream video wont load, and the chat shows as disconnected. all other sites work fine, put a ticket in and waiting to see if that will clear anything up
  #5  
Old 15th September 2010, 15:21
MrBojanglez MrBojanglez is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default

getting the same issue, so far I haven't seen many people find a solution to this
  #6  
Old 15th September 2010, 15:44
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by MrBojanglez View Post
getting the same issue, so far I haven't seen many people find a solution to this
MrBojanglez,

Please try what is mentioned above. Create a support ticket with a link to this thread, you IP address, ISP and results of that ping test. Also try using Google's Public DNS and let us know if that resolves the issue.

Also, please contact Verizon FIOS tech support directly in order to help us escalate the issue. Inform them that you have been unable to resolve our DNS. The number to call is 1 (888) 881-8161
__________________
-Henry
  #7  
Old 15th September 2010, 20:39
ghost0r ghost0r is offline
Junior Member
 
Join Date: Sep 2010
Posts: 2
Default

hey Henry that google DNS works! for me atlest i also have verizon could should i call them and ask them whats going on ? not sure what to tell them
  #8  
Old 15th September 2010, 20:51
mark mark is offline
Livestream Europe
 
Join Date: Aug 2008
Posts: 28
Default

Hi ghost0r,

We've deployed an update to our DNS servers that shouldn't require people to use google DNS anymore. See here:

http://www.livestream.com/forum/showthread.php?t=4729

Are you still seeing problems when *not* using google DNS?

Thanks,

Mark
  #9  
Old 16th September 2010, 01:49
hooligans87 hooligans87 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 2
Default

Quote:
Originally Posted by hankbernie View Post

Send in the results of the following ping:

x[channel-name]x.o.channel.livestream.com

Example:

xhenrytestchannelx.o.channel.livestream.com
What exactly do you mean by this? What is a ping?
  #10  
Old 16th September 2010, 11:00
ghost0r ghost0r is offline
Junior Member
 
Join Date: Sep 2010
Posts: 2
Default

Quote:
Originally Posted by mark View Post
Hi ghost0r,

We've deployed an update to our DNS servers that shouldn't require people to use google DNS anymore. See here:

http://www.livestream.com/forum/showthread.php?t=4729

Are you still seeing problems when *not* using google DNS?

Thanks,

Mark
the link you gave goes to this thread
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump