#11  
Old 30th July 2010, 21:15
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,298
Default

Try downloading Procaster beta 20.0.65
http://www.livestream.com/userguide/...caster_Release

Last edited by cseeman; 30th July 2010 at 21:18.
Reply With Quote
  #12  
Old 17th July 2012, 21:42
ashesonfire ashesonfire is offline
Junior Member
 
Join Date: Jun 2011
Posts: 1
Default

I know this is an old page, but to anyone else out there having this problem, go under:

Preferences-->Audio, then go down toward the bottom and click "open audio mixer" and you can mute there like you would the volume on your computer by clicking the megaphone.
Reply With Quote
Reply

Tags
audio, mute

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump