#1  
Old 18th May 2010, 16:14
RZM25 RZM25 is offline
Junior Member
 
Join Date: May 2010
Posts: 1
Default Upload speed issues.

Hello, firstly I'd just like to mention that I greatly appreciate Livestream and it having a free option, and the Procaster making it much easier is an absolute godsend. I love that Livestream have made it possible for anyone to have a stream on the net and I am truly thankful for that.

The problem I am experiencing is with upload rates. I noticed that in the faq it was suggested that 700kbps or higher would be an optimal upload rate for high quality streaming. I record on average about 800 - 900 kbps upload speed to nearby servers.

Yet for some reason, when streaming I cannot stream any faster then 250 kbps (at an average of 200). This is annoying as I have people viewing my stream complaining about the quality regularly.

I have forwarded port 1935 for UDP/TCP to no avail, and am wondering if Livestream has problems with high speed Internet transfers from Oceania?

Thanks, Rhys.

Edit: Upon the rare occasion that I can consistently stream at 300kbps, the stream appears just as choppy as when I would stream at 50kbps.

This is the lowest reasonable setting (visual wise) that I am trying to achieve.

Last edited by RZM25; 18th May 2010 at 17:00.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump