#1  
Old 14th August 2008, 21:13
markwadd markwadd is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Unhappy Studio crashes all browsers

Using a brand new high end Sony Vaio with Vista but studio crashes immediately each time. So very dissapointed at present.

Any help appreciated.
Reply With Quote
  #2  
Old 15th August 2008, 07:59
firerm firerm is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Thumbs up

try XP SP3 Vista is a big mistake and they need more RAM (because Studio is all in Flash you need big RAM and of course VRAM)
Reply With Quote
  #3  
Old 17th August 2008, 09:05
markwadd markwadd is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Default

Thanks for the advice. I have re-set IE and it now works better.
Reply With Quote
  #4  
Old 18th August 2008, 12:48
chrake chrake is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default same problem here

Tried studio in both Firefox 3 and MSIE on different computers, and it crashes immediately after loading. Can you please provide a solution for this, I've tried reinstalling the latest version of flash, emptying my cache and so on, but to no avail.

Please please!
Reply With Quote
  #5  
Old 29th August 2008, 12:26
Brejlounek Brejlounek is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Unhappy I canīt get to the studio

Hi!

Yesterday and two days before yesterday was everything fine, but today, I canīt get to the studio. I loaded http://www.mogulus.com/studio , entered user name, password and channel name, hit "Enter Mogulus studio", screen has turned to black, the title "Connecting to Mogulus broadcast network" appeard but than, FireFox or IE (I tried both of them) suddenly fell down. I donīt know what shall I do to get it ok, please help...
Reply With Quote
  #6  
Old 30th August 2008, 10:03
Brejlounek Brejlounek is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default

I have just solved it - the problem was a virtual webcam. Thank you for your support.
Reply With Quote
  #7  
Old 4th September 2008, 13:18
iRADIOLA iRADIOLA is offline
Junior Member
 
Join Date: Aug 2008
Location: Covina, CA
Posts: 2
Send a message via Skype™ to iRADIOLA
Default Me Too

Mine does the same thing. On the XP machine I deleted the google toolbar and it worked. On the vista machines it seemed to work until I installed webcammax. Now it crashes all the time. I uninstalled webcam max and it still crashes. Any other suggestions?
__________________
Mark Maverick
Station Manager
INDIE104 ~ iRADIO LA
Reply With Quote
  #8  
Old 8th September 2008, 12:00
Yacobel Yacobel is offline
Junior Member
 
Join Date: Sep 2008
Posts: 2
Default IE7 crash

Ive just joined Mogulus and see that other people have had similar problems.
EVERY time I try and open the studio page i recieve an error with this basic info -

AppName: iexplore.exe AppVer: 7.0.6000.16705 ModName: ipcamera_mjpeg.ax
ModVer: 0.0.0.0 Offset: 000aba97

I have updated IE7, Flash player and removed all additional IE toolbars and USB or other imaging devices from the system (Core2, 1gb ram, XP SP3) and still have the same problem!

Driving me mad...Ive yet to successfully get to the studio interface page!

Please please help me!!
Reply With Quote
  #9  
Old 8th September 2008, 13:35
Yacobel Yacobel is offline
Junior Member
 
Join Date: Sep 2008
Posts: 2
Default

In case anyone else has the same problem, I worked out it was the ipcamera_mjpeg.ax file causing it, I found it in the filters folder of Camstreams Media Encoder software, once i deleted it all seems to work...
Reply With Quote
  #10  
Old 26th September 2008, 19:02
steamvalley steamvalley is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Default multiple browser crashes

After 2 days of moderately successful testing using mac osx 4, canon zr500 firewire and firefox, the browser started crashing when the "transition to cued clip (camera) button was pushed. same thing with safari and netscape. ie no longer supported in osx so didnt try it.

any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump