#1  
Old 17th April 2010, 17:12
dyruse dyruse is offline
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default Mac Procaster not compatible- Incorrect Architecture

Hi all, when I go to install the latest version of Procaster for Mac on my iBook G4 (Mac OSX), it works fine. However when I go to use hte application of Procaster, it says it won't work because my mac does not have the proper architecture. Any ideas on how to get this to work?
Reply With Quote
  #2  
Old 17th April 2010, 23:34
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 585
Send a message via Skype™ to davidaron
Default

Quote:
Originally Posted by dyruse View Post
Hi all, when I go to install the latest version of Procaster for Mac on my iBook G4 (Mac OSX), it works fine. However when I go to use hte application of Procaster, it says it won't work because my mac does not have the proper architecture. Any ideas on how to get this to work?
It could be that the Mac version of Procaster is for newer Intel-based Macs, and not backwards compatible with G4 architecture.
Reply With Quote
  #3  
Old 19th April 2010, 18:32
RickStern RickStern is offline
Livestream Project Manager
 
Join Date: Sep 2008
Posts: 407
Default

Quote:
Originally Posted by davidaron View Post
It could be that the Mac version of Procaster is for newer Intel-based Macs, and not backwards compatible with G4 architecture.
Correct - Procaster does not support the older G4 architecture.

-
Rick Stern
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump