#21  
Old 22nd April 2010, 16:50
tehfaiz tehfaiz is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Default

I'm bumping this to let the mods know that some of us still have this problem. Where do I find my logs to post on here? And is it possible to get them without being able to log onto the program?
Reply With Quote
  #22  
Old 22nd April 2010, 17:39
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by tehfaiz View Post
I'm bumping this to let the mods know that some of us still have this problem. Where do I find my logs to post on here? And is it possible to get them without being able to log onto the program?
Hello,

You can find your procaster settings in the c:\users\(your username)\AppData\local\procaster folder
Reply With Quote
  #23  
Old 26th April 2010, 14:14
Diophantus Diophantus is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default

Quote:
Originally Posted by liorm View Post
Guys

thanks for testing this and helping the product and the community. Here's something that we just discussed here and thought it worth a shot: we rely on IE settings to authenticate (Internet Explorer). Can you check if your IE works well (i.e. not in 'offline mode'), and try in IE the following URL:
http://channelguide.api.livestream.com/axis2/services/authservice/authenticateUser?username=<your livestream user>&password=<your pwd>

thanks again
Lior
I am having the same issue. It fails at 22%, always.
I have added the host in the hosts file. Still broken.
I have done what Lior suggested for authentication and the return value is:

- <ns:authenticateUserResponse xmlns:ns="http://ws.programguide.mogulus.com">
<return>false</return>
</ns:authenticateUserResponse>

Now if I am on web I can login with no problems. I have changed the password and made sure that it matches the Procaster password and my online account password.

I have tried this with another internet connection (with and without a proxy server). Still no luck.
Reply With Quote
  #24  
Old 30th April 2010, 19:33
b152341 b152341 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default

Especially if you've recently had a virus, in internet explorer(NOT FIREFOX OR W/E ELSE YOU HAVE) go to tools->internet options->connections tab->lan settings

Make sure none of the "proxy server" options are checked, if they are, uncheck them.

If that doesn't work, restore default settings to internet explorer by clicking the 'reset' button in the 'advanced' tab.

Make sure you have no firewalls blocking the connection.

Last edited by b152341; 30th April 2010 at 19:38.
Reply With Quote
  #25  
Old 3rd May 2010, 13:56
magicfinbow magicfinbow is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Default

I also have this problem - i cant find a link to the beta version, where can i get that?
Reply With Quote
  #26  
Old 3rd May 2010, 14:09
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

The current version is 124, which also has a log in fix. Please visit www.livestream.com/procaster for download.

Also please ensure that your password for your account only contains alpha-numeric characters (i.e. 1,2,3,4, a,b,c,d)
Reply With Quote
  #27  
Old 4th May 2010, 00:43
vouyercam vouyercam is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default Think I have a solution.

So I was looking into my internet explorer settings and found something.

Since Livestream uses IE to authenticate (although I think it should use any open network, but whatever), your IE has to be able to run for this to work. I just tried this myself and my livestream hadn't been working on either of my laptops for the longest time, and now I've got it to work.

Open Internet Explorer, go to "Tools". Go to "connections", and click "lan settings". Deselect "use a proxy sever for your LAN" and hit "OK", and again for the other window. Go to the address the support teams were posting earlier ("http://channelguide.api.livestream.com/axis2/services/authservice/authenticateUser?username=<your livestream user>&password=<your pwd>") to check for your connections. If it comes up with:

- <ns:authenticateUserResponse xmlns:ns="http://ws.programguide.mogulus.com">
<return>true</return>
</ns:authenticateUserResponse>

then load livestream, and it should work. At least, it did for me.

If that doesn't work, your IE may be blocked from loading at all, and you'll have to set your IE to connect to your network.

Sorry if this still doesn't resolve your issue. I personally have been getting a lot of errors and it'd never work, and now it is, so I figured that I would share since it was so frustrating.

Note that I had tried downloading the newest one (I just did and before I tried this fix, it was giving me the exact same error) but even that wasn't working.
Reply With Quote
  #28  
Old 25th May 2010, 00:20
tekkamansoul tekkamansoul is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default

Quote:
Originally Posted by coryfrans View Post
We have not been able to replicate this particular issue. However, if you can send us in your logs to procaster@livestream.com, it would be of great help. Also if you are willing, we would like to log into your computer so we can see the issue first hand. If this is something that might interest you, please contact us at Procaster@livestream.com.

You can try a hack we have developed. I recommended that only experienced users try this because it could damage your computer:


1. Start->Run, type Cmd.exe and enter
2. in the command line that opens, type 'notepad %SystemRoot%\system32\drivers\etc\hosts'
3. enter the following text as the last line:
184.73.250.17 channelguide.api.livestream.com
4. press enter and save
5. restart procaster and retry

If this doesnt work please respond
I tried this, and it didn't work.
Apparently IE had "run through proxy" mode enabled. Disabling it changed the error from "Cannot find network name" to "Invalid username/password". I deleted the entry from 'hosts' file and I could login fine again.
Reply With Quote
  #29  
Old 8th June 2010, 18:21
Marou443 Marou443 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default

I also am having this issue.

--- 08 Jun 2010 (16:49:03) : Startup
08 Jun 2010 (16:49:03) : Version 10.0.124
08 Jun 2010 (16:49:03) : Build: Apr 8 2010 14:34:44 Revision: 3059
08 Jun 2010 (16:49:03) : Operation system: Windows Vista Home Premium Edition Service Pack 2 (build 6002), 32-bit
08 Jun 2010 (16:49:03) : Current wsdl server: channelguide.api.livestream.com
--- 08 Jun 2010 (16:49:03) : Start Main Dialog
--- 08 Jun 2010 (16:49:03) : Starting Main Dialog ...
08 Jun 2010 (16:49:03) : Create Waiting Window
08 Jun 2010 (16:49:03) : Creating Black Wnd
08 Jun 2010 (16:49:04) : Init main dialog
08 Jun 2010 (16:49:04) : Create Shift Window
08 Jun 2010 (16:49:04) : Create Flashing Window
08 Jun 2010 (16:49:04) : Loading Settings
08 Jun 2010 (16:49:04) : Login...
08 Jun 2010 (16:49:04) : Show Login Dialog
08 Jun 2010 (16:49:13) : Connection to Server
08 Jun 2010 (16:49:13) : Connection done
08 Jun 2010 (16:49:13) : Login to server marou443:********
08 Jun 2010 (16:49:23) : Current wsdl server: channelguide-lb-1362040957.us-east-1.elb.amazonaws.com
08 Jun 2010 (16:49:33) : Current wsdl server: channelguide.api.livestream.com
-!- 08 Jun 2010 (16:49:33) : Login error (67, , The network name cannot be found.
) at file: '.\MainDlg.cpp'(line: 3131)
08 Jun 2010 (16:49:33) : PopUp 'The network name cannot be found.

Results from nslookup:
nslookup channelguide.api.livestream.com
Server: cns.s3woodstock.ga.atlanta.comcast.net
Address: 68.87.68.166

Non-authoritative answer:
Name: channelguide-lb-1362040957.us-east-1.elb.amazonaws.com
Address: 184.73.198.201
Aliases: channelguide.api.livestream.com

Network configuration:
Lan or High Speed Internet(4)
Device Name, Connectivity, Network Category
Hamachi Network Interface, Access to Local only, Private Network
Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.0), Access to Local and Internet, Public Network
VirtualBox Host-Only Ethernet Adapter, Limited Connectivity, Public Network
Atheros AR928X Wireless Network Adapter, Not Connected, Public Network

Virtual Private Networks(3)
Work related Crapx3 (none of these are on at time of attempt)

Result from the web service if I call it myself.

- <ns:authenticateUserResponse xmlns:ns="http://ws.programguide.mogulus.com">
<return>true</return>
</ns:authenticateUserResponse>

I resolved this issue. I have a third party firewall running that was not properly allowing the program through. I defined it as trusted, and the problem is solved.

Last edited by Marou443; 8th June 2010 at 18:30. Reason: found solution
Reply With Quote
  #30  
Old 15th June 2010, 16:07
testmatv testmatv is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default

What port/protocol does procaster use? And does it work from behind a proxy?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump