#1  
Old 17th March 2010, 08:39
marktheharp marktheharp is offline
Junior Member
 
Join Date: Jan 2010
Posts: 18
Default Aspect ratio problem

When using FMLE, Livestream seems not to recognise widescreen (16:9) video and stretches it vertically. Can this be fixed?
Reply With Quote
  #2  
Old 17th March 2010, 11:09
RickStern RickStern is offline
Livestream Project Manager
 
Join Date: Sep 2008
Posts: 407
Default

Quote:
Originally Posted by marktheharp View Post
When using FMLE, Livestream seems not to recognise widescreen (16:9) video and stretches it vertically. Can this be fixed?
You'll need to add two additional parameters to the end of your FMS URL within Flash Media Encoder.

Add the following after isAutoLive=true/false: "/aspectWidth=16/aspectHeight=9"

This will allow you to stream in true 16:9.

-
Rick Stern
Reply With Quote
  #3  
Old 26th March 2010, 12:15
marktheharp marktheharp is offline
Junior Member
 
Join Date: Jan 2010
Posts: 18
Default

Rick, Hi - thanks for that.

Just out of interest, I'm using Vidblaster which runs FMLE itself, which means I can't get at the FMLE settings. So I guess in this case I must ask the program's developer to sort this? I also have a Ustream account but that seems fine when I feed it 16:9 video - it recognises the aspect ratio and switches accordingly, inserting the black bars, rather than stretching the picture vertically as Livestream does.

As a workaround with Vidblaster I can originate in 16:9 and send to Livestream in 4:3 and the video shows with black bands top and bottom, but I guess I'm using some bandwidth just to send you those black bars!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump