#1  
Old 16th February 2010, 02:16
kNight00 kNight00 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Question Teamspeak & Procaster Echo Issue

So, my problem is as simple as the solution really should be. I've got procaster running, and streaming my games, and I'm chatting with the friends watching through Teamspeak 3. The issue of them hearing me twice was simple enough to fix, and that was just to mute the capture device. The other issue, however, is a bit more difficult.

While watching, if they were to speak through Teamspeak, the audio will travel to my speakers, and then out through the stream, resulting in them hearing themselves after the fact. I figured the solution was as simple as to route the audio for Teamspeak through my headphones, and the audio for the stream through my PC, but as it happens, procaster doesn't discriminate the two audio outputs. The only option under audio, for output, is, "Speaker's Audio."

Anyone find a solution for this yet? Is there a way to force procaster to pick up only one audio source? If not, and by chance the folks in charge read this, could you by chance add this option? Thanks in advance to anyone who responds.
Reply With Quote
Reply

Tags
audio, echo, procaster, settings, teamspeak

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump