#1  
Old 18th October 2008, 19:02
planestv planestv is offline
Junior Member
 
Join Date: Sep 2008
Posts: 1
Unhappy Embedded Player not Working in Some Versions of Internet Explorer

Hi,

We are having problems with the embedded player not working in some versions of Internet Explorer. For some users it works fine on IE7 but for others won't, had thought it might be a flash problem but works OK in Firefox.

When the user tries to access the page in IE they get an error message and then a page cannot be displayed message.

Check page at www.planestv.com/content/online

David
PlanesTV.com
Attached Images
File Type: jpg Mogulus IE.jpg (90.8 KB, 12 views)
File Type: jpg Mogulus Firefox.jpg (66.9 KB, 11 views)
Reply With Quote
  #2  
Old 20th October 2008, 09:46
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 585
Send a message via Skype™ to davidaron
Lightbulb

Hi,

Did you ask if they have javascript enabled in their browsers? Just a thought.
Reply With Quote
  #3  
Old 1st December 2008, 09:20
pecesdevenezuela pecesdevenezuela is offline
Junior Member
 
Join Date: Nov 2008
Posts: 2
Default Help, Player does not work

Help please,
My player does not work in internet explorer 7. The player says turn me on, and then says choose a channel, after that nothing else works. It also displays incorrectly with a white band all around its edges.

It works fine on Safari and Mozilla Firefox.

The link where its embeded is:http://www.pecesdevenezuela.com/FPDV_TV.html

Ive asked friends in other countries to check it out and they have the same problem with Internet explorer.

Is there any way of fixing this?

Ivan
Reply With Quote
  #4  
Old 1st December 2008, 09:34
edgetv edgetv is offline
Junior Member
 
Join Date: Aug 2008
Posts: 27
Default

HI Ivan,

You just need to delete this small section of coding just after your channel name: &layout=playerEmbedDefault

It should now work, including your background color

Andy

Last edited by edgetv; 1st December 2008 at 09:38.
Reply With Quote
  #5  
Old 1st December 2008, 18:04
pecesdevenezuela pecesdevenezuela is offline
Junior Member
 
Join Date: Nov 2008
Posts: 2
Default Help

Hi Andy,
Thanks for helping but I changed the code and it didnt help. It still does not play, it still says turn me on and then selesct a chanel and then freezes and it still has the white edge. It still playe fine in Safari and Mozilla firefox.

Heres the code im using ( I hope it doesnt embed as a player) with the code you lold me taken off:

<script src="http://static.mogulus.com/scripts/playerv2.js?channel=pecesdevenezuela&backgroundCol or=0x000000&backgroundAlpha=1&backgroundGradientSt rength=0&chromeColor=0x000000&headerBarGlossEnable d=true&controlBarGlossEnabled=true&chatInputGlossE nabled=true&uiWhite=true&uiAlpha=0.5&uiSelectedAlp ha=1&dropShadowEnabled=true&dropShadowHorizontalDi stance=10&dropShadowVerticalDistance=10&paddingLef t=10&paddingRight=10&paddingTop=0&paddingBottom=0& cornerRadius=0&backToDirectoryURL=null&bannerURL=n ull&bannerText=null&bannerWidth=320&bannerHeight=5 0&showViewers=true&embedEnabled=true&chatEnabled=f alse&onDemandEnabled=true&programGuideEnabled=fals e&fullScreenEnabled=true&reportAbuseEnabled=false& gridEnabled=false&initialIsOn=true&initialIsMute=f alse&initialVolume=10&contentId=pla_29200500634541 73586&initThumbUrl=http://i.ytimg.com/vi/0NVeL1baStM/2.jpg&playeraspectwidth=4&playeraspectheight=3&wid th=150&height=150&wmode=window" type="text/javascript"></script>

Any other ideas?
Thanks

Ivan
Reply With Quote
  #6  
Old 1st December 2008, 20:49
edgetv edgetv is offline
Junior Member
 
Join Date: Aug 2008
Posts: 27
Default

Hello Ivan,

I've just tried the following code and your player loaded up fine

<script src="http://static.mogulus.com/scripts/playerv2.js?channel=pecesdevenezuela&backgroundCol or=0x000000&backgroundAlpha=1&backgroundGradientSt rength=0&chromeColor=0x000000&headerBarGlossEnable d=true&controlBarGlossEnabled=true&chatInputGlossE nabled=false&uiWhite=true&uiAlpha=0.5&uiSelectedAl pha=1&dropShadowEnabled=false&dropShadowHorizontal Distance=10&dropShadowVerticalDistance=10&paddingL eft=0&paddingRight=0&paddingTop=0&paddingBottom=0& cornerRadius=0&backToDirectoryURL=null&bannerURL=n ull&bannerText=null&bannerWidth=320&bannerHeight=5 0&showViewers=true&embedEnabled=true&chatEnabled=f alse&onDemandEnabled=true&programGuideEnabled=fals e&fullScreenEnabled=true&reportAbuseEnabled=false& gridEnabled=false&initialIsOn=true&initialIsMute=f alse&initialVolume=10&contentId=null&initThumbUrl= null&playeraspectwidth=4&playeraspectheight=3&widt h=500&height=500&wmode=window" type="text/javascript"></script>

If you follow this link you'll see it open the player - I took the liberty of uploading the code to my test server

http://ukwild.co.uk/testplayer.htm
Reply With Quote
  #7  
Old 11th December 2008, 15:42
sharpfumc sharpfumc is offline
Junior Member
 
Join Date: Nov 2008
Posts: 11
Smile Embeded player not working in Internet Explorer.

I had the same problem. I was using the "Normal" embed code from Mogulus. I tried using the "MySpace" embed code and all works well with no errors.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump