#1  
Old 29th November 2009, 21:02
verttime verttime is offline
Junior Member
 
Join Date: Nov 2009
Posts: 1
Angry Viewer Syncronization is bad sometimes

Sometimes it is as bad as 50% out of sync. Can anything be done about this?
Reply With Quote
  #2  
Old 29th November 2009, 23:05
viovegas viovegas is offline
Junior Member
 
Join Date: Nov 2009
Posts: 13
Default

Having the same trouble here. After I cut away to a recorded video and cut back to my live cam, the viewer synchronisation won't work, I end up restarting the studio.

Tips, Suggestions?
Reply With Quote
  #3  
Old 29th November 2009, 23:07
viovegas viovegas is offline
Junior Member
 
Join Date: Nov 2009
Posts: 13
Default Same Issue

I am using Studio to broadcast and After I cut away to a recorded video and cut back to my live cam, the viewer synchronization won't work, I end up restarting the studio.

THis happens if we are LIVE for 10 minutes or so and then cut to a recorded video and come back. The flashing Viewer Synchonization light doesn't even come up. I've noticed that if we are LIVE for 5 minutes or so and do the same thing I mentioned above, it comes back fine.

Tips, Suggestions?

Thanks!
Reply With Quote
Reply

Tags
sync, syncronization, viewer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump