#1  
Old 8th November 2009, 15:41
SFN00 SFN00 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default Keeps disconnecting and reconnecting.

Today for some reason the Procaster keeps disconnecting and reconnecting constantly while i'm streaming. I'm pretty sure this problem is due to problems at Livestream because my friend is having the same problems.

Just thought i'd report this. Hopefully doesnt happen next time i use it.
Reply With Quote
  #2  
Old 8th November 2009, 17:26
Stampa Stampa is offline
Junior Member
 
Join Date: Oct 2009
Posts: 9
Default

I'm having this exact same problem.

Help ?
Reply With Quote
  #3  
Old 8th November 2009, 18:00
mark mark is offline
Livestream Europe
 
Join Date: Aug 2008
Posts: 28
Default

Thank you for reporting this problem. One of our streaming publishing servers was intermittently dropping connections.

We have now fixed this issue, and are taking steps to ensure this doesn't happen again.

Mark
Reply With Quote
  #4  
Old 9th December 2009, 05:03
r0yale r0yale is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Mine was doing the exact same thing just 2 days ago and it's the first time I've really ever used it, is this problem still a problem or is something else wrong?
Reply With Quote
  #5  
Old 9th December 2009, 10:44
liorm liorm is offline
Procaster Team
 
Join Date: Aug 2008
Posts: 396
Lightbulb

Hi

please move to our beta version, available on this forum. It should resolve this issue

thanks
Lior, Livestream
Reply With Quote
  #6  
Old 9th December 2009, 14:28
Strikerflame Strikerflame is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default

It didn't resolve the issue. I have the same problem.
Reply With Quote
  #7  
Old 10th December 2009, 16:42
liorm6 liorm6 is offline
Livestream Procaster
 
Join Date: Oct 2009
Posts: 83
Cool

got it. we will look at it. Could you send us your logs (go to preferences, video tab, Save Logs) to procaster@livestream.com. please subject it with connect/disconnect loop

thanks
Lior, Livestream
Reply With Quote
  #8  
Old 11th December 2009, 09:53
liorm6 liorm6 is offline
Livestream Procaster
 
Join Date: Oct 2009
Posts: 83
Lightbulb

Hi again

we checked and can reproduce the connect/disconnect loop, if you have real slow connection and a high quality broadcast. In such case the packets are sent REALY slow (once every 20 seconds) and a disconnect appears. We suggest you reduce your quality to low, and test again

thanks
Lior
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump