#1  
Old 20th October 2009, 12:46
ExplosiveSouls ExplosiveSouls is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Exclamation Audio problems.

Hey guys,

I was wondering if you can help?

My problem is that whilst broadcasting it doesn't seem to play ANY sound at all. I'm trying to play music through "Itunes" but the music isn't playing on my broadcast at all. of course i can hear it through my own speakers.

I've asked others to look at my broadcast and they cannot hear it.
Reply With Quote
  #2  
Old 23rd October 2009, 04:20
darkace119 darkace119 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default

Im having the same problem
Reply With Quote
  #3  
Old 23rd October 2009, 19:26
ProgressiveMiami ProgressiveMiami is offline
Junior Member
 
Join Date: Sep 2009
Posts: 3
Default

I am getting sound it is just audio glitching like my music goes into fast forward
Reply With Quote
  #4  
Old 23rd October 2009, 19:30
ProgressiveMiami ProgressiveMiami is offline
Junior Member
 
Join Date: Sep 2009
Posts: 3
Default

Quote:
Originally Posted by ExplosiveSouls View Post
Hey guys,

I was wondering if you can help?

My problem is that whilst broadcasting it doesn't seem to play ANY sound at all. I'm trying to play music through "Itunes" but the music isn't playing on my broadcast at all. of course i can hear it through my own speakers.

I've asked others to look at my broadcast and they cannot hear it.
Well i hope this helps you i am braodcasting with ableton live and i have to run a seperate chanel out to the Mic input to get it to braodcast sound so you may want to try that i know it wont just play from your i tunes with out getting a signal back into your computer so take one of the speaker outs and re route it to the mic input you have selected in Procaster or the Live studio and that should fix your problem
Reply With Quote
Reply

Tags
audio, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump