#1  
Old 6th October 2009, 17:46
Boaah Boaah is offline
Junior Member
 
Join Date: Sep 2009
Posts: 1
Default Screen/Game Broadcasting

Hey,

when im Broadcasting with the Game mode i loose about 10 fps but when im using the Screen mode my FPS in WoW Drop to 15 but everything is fine on the stream...
I think its cause of the Green things here:
http://img1.abload.de/img/unbenannth3dk.png
Can i disable them? Or is there an other solution?

Last edited by Boaah; 6th October 2009 at 17:48.
Reply With Quote
  #2  
Old 7th October 2009, 13:59
liorm liorm is offline
Procaster Team
 
Join Date: Aug 2008
Posts: 396
Cool

Hi

Next version, due in a couple of weeks, will have a hotkey to hide the green crosshairs.

thanks
Lior, Livestream
Reply With Quote
  #3  
Old 12th November 2009, 17:05
coth99 coth99 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default

I just wanted to add that I am also awaiting this "hide the crosshairs" feature. Please release it soon, thanks!
Reply With Quote
  #4  
Old 12th November 2009, 17:11
liorm liorm is offline
Procaster Team
 
Join Date: Aug 2008
Posts: 396
Lightbulb

Hi

its in our latest release, version 96. just download from procaster.com

thanks for checking!
Lior
Reply With Quote
  #5  
Old 12th January 2010, 15:32
coth99 coth99 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default How to remove crosshairs

I have version 10.0.103 and I would still like to know how to disable the crosshairs on my 2nd monitor.
How can I do this, I see no reference to them in the preferences. What am I missing? Thanks
Reply With Quote
  #6  
Old 12th January 2010, 15:45
liorm liorm is offline
Procaster Team
 
Join Date: Aug 2008
Posts: 396
Lightbulb

hi

check your Hotkeys screen in preferences

thanks
Lior
Reply With Quote
  #7  
Old 20th January 2010, 22:36
mecsor mecsor is offline
Junior Member
 
Join Date: Oct 2008
Posts: 21
Question cross hair still there despite alt+num

I just updated today to the latest verison...not sure what number it is..but since its the latest update it must have the latest changes but the cross hair still shows despite alt+num hotkey. Why have this in the first place? Can there be a option to not show the crosshair at all. So far the procaster software has gone through many changes and I like the many options but this crosshair has been from the beginning and its annoying cause we project from our 2nd monitor, which we set the option for it, and our projector displays a constant green cross hair. If it wasnt for this then I wouldnt mind but we like to keep our audience from seeing the green crosshair.
Reply With Quote
  #8  
Old 21st January 2010, 14:56
liorm6 liorm6 is offline
Livestream Procaster
 
Join Date: Oct 2009
Posts: 83
Lightbulb

Quote:
Originally Posted by mecsor View Post
I just updated today to the latest verison...not sure what number it is..but since its the latest update it must have the latest changes but the cross hair still shows despite alt+num hotkey. Why have this in the first place? Can there be a option to not show the crosshair at all. So far the procaster software has gone through many changes and I like the many options but this crosshair has been from the beginning and its annoying cause we project from our 2nd monitor, which we set the option for it, and our projector displays a constant green cross hair. If it wasnt for this then I wouldnt mind but we like to keep our audience from seeing the green crosshair.
Hi,

i think the mistake is that its Alt + Num+. This means, a combination of the Alt key and the plus sign key that is on the numbers pad. This is confusing, i guess. but, you can change this to your liking - just type in the edit box a different combination (on the mac is Ctrl+Q, i think)

just tested it again to work, but please, do let me know if it doesn't on your machine. if so, please send us the logs as per the FAQ

thanks
Lior
Reply With Quote
  #9  
Old 25th June 2010, 20:47
Splax Splax is offline
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

I have the same problem, no matter what hotkey I set it to, the green crosshairs will not go away. This is actually completely stopping me from streaming since they are always on top, which stops me from being able to use my mouse while it's over one of them.
Reply With Quote
  #10  
Old 28th June 2010, 08:44
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Hello,

I see that the hot key does not work. I will forward this to the dev team and there will be a fix in the next version.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump