#21  
Old 3rd October 2010, 22:00
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

I'm wondering if it's a security setting on your system.
Just as a quick test can you turn off any firewall you have running and quit and open FireFox?
Reply With Quote
  #22  
Old 4th October 2010, 18:00
sneak194 sneak194 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default

Same problem here on my acer 721 netbook. Bought it two days ago and the streams were ok. I did a lot of configuring during the weekend and suddenly yesterday no stream on livestreams worked anymore. Any other stream works fine.
Software-Firewall and AntiVir are off - I use a FritzBox as a Hardware-Firewall. But on my desktop PC everything works fine - can't be the FritzBox then.
I tried a lot of settings and reinstalled flash/firefox/etc. Nothing helped so far
Well, I'll try a few other things and keep you updated...
Reply With Quote
  #23  
Old 4th October 2010, 18:12
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by sneak194 View Post
Same problem here on my acer 721 netbook. Bought it two days ago and the streams were ok. I did a lot of configuring during the weekend and suddenly yesterday no stream on livestreams worked anymore. Any other stream works fine.
Software-Firewall and AntiVir are off - I use a FritzBox as a Hardware-Firewall. But on my desktop PC everything works fine - can't be the FritzBox then.
I tried a lot of settings and reinstalled flash/firefox/etc. Nothing helped so far
Well, I'll try a few other things and keep you updated...
When attempting to view a channel page, does it say "Disconnected" on the chat widget? If so, what ISP are you currently using and where are you located?

Also please do the following:

-Perform the following test in Command Prompt or Terminal and post the results: PING xtestx.api.channel.livestream.com
-Try Google's Public DNS and let me know if that resolves your issue. (http://code.google.com/speed/public-dns/)
__________________
-Henry
Reply With Quote
  #24  
Old 4th October 2010, 18:35
sneak194 sneak194 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Unhappy

Well, I'm from Germany and my provider is Arcor - but as I said earlier: my Desktop-PC has never had any problems with livestream-streams and uses the same connection.
Also there isn't any error message when trying to view a channel. The space where the player supposed to be just stays white and there is no content whatsoever. I can right click in it though and have the usual options (flash configuration) - I attached a screenshot.

Result of the ping:
Ping wird ausgeführt für xtestx.api.channel.livestream.com [69.31.5.72] mit 32 Bytes Daten:
Antwort von 69.31.5.72: Bytes=32 Zeit=114ms TTL=56
Antwort von 69.31.5.72: Bytes=32 Zeit=118ms TTL=56
Antwort von 69.31.5.72: Bytes=32 Zeit=115ms TTL=56
Antwort von 69.31.5.72: Bytes=32 Zeit=115ms TTL=56

-> No problem there

And the google dns didn't work

Going to bed now - will be coming back here tomorrow
Attached Images
File Type: jpg 1.jpg (132.3 KB, 7 views)
Reply With Quote
  #25  
Old 5th October 2010, 07:50
TheChiller10 TheChiller10 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 4
Default

Same goes for me. Right clicking shows the flash configurations as usual.
There is no security software that is allowed to intervene in firefox.
I've got the P8610 from Medion and for me the streams even worked a long time ago but not now :/

I'm thankful for any help (because this problem broadens also into another video site, same problem).

PS: Hey Sneak194, auch mal wieder ein deutschsprachiger hier?
Reply With Quote
  #26  
Old 10th October 2010, 20:03
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

Curious have you tried using another browser to see if it's browser specific?
Reply With Quote
  #27  
Old 11th October 2010, 11:49
TheChiller10 TheChiller10 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 4
Default

Of course I've tried different brwosers such as the Internet Explorer for example.
But normally I'm using firefox and at the other PC in our network the site's working fine with Mozilla Firefox. So it can only be my laptop but where exactly?
Reply With Quote
  #28  
Old 11th October 2010, 15:21
Hanebu Hanebu is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default

same here, someone mentioned the security settings, any idea what it can be exactly?
Reply With Quote
  #29  
Old 17th October 2010, 19:11
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

Are you folks still having this issue?
Of course make sure you're updated to the current version of Flash.
Next bypass any router and hook wired directly to your modem and then reboot your computer and test again.
Reply With Quote
  #30  
Old 21st October 2010, 07:52
3kkina 3kkina is offline
Member
 
Join Date: Mar 2010
Posts: 30
Default

Hi, i'm having this issue, i can't see the stream, nor live, autoplay and vod, with Firefox 3.6.1, Chrome 7.0.517.8 and Safari 4.0.3, it only works with Internet Explorer 8.
While i click play, screen keeps black (in autoplay there's a video with Lower Third Overlay recorded, i can see the overlay but not the video itself), additionally the monitor start to... let's say, lightly blink every second (sorry, i can't explain right way in english).
Flash just updated, Adblock disabled (anyway in Safari there's no adblock).
WinXP, Avast! Antivirus and Comodo Firewall, all updated. I have a modem, not a router.

Edit: i've just realized that IE uses a different Flash player than other browsers, i guess this is the problem...
IE has 10.0.45.2 - Chrome has 10.1.82.76 - Safari has 10.1.85.3 - Firefox has 10.1.85.3
Hope this helps...

Edit 2: Ok, it's definitely a Flash issue. When i try and see my channel using Chrome, Flash crashes.

Last edited by 3kkina; 23rd October 2010 at 06:49. Reason: further info
Reply With Quote
Reply

Tags
cant see, no video, video, viewers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump