#11  
Old 10th September 2009, 04:27
kamnet kamnet is offline
Member
 
Join Date: Mar 2009
Posts: 75
Default

Something to keep in mind, much of Livestream's stuff exists "in the cloud" w/ Amazon's data centers. It could very well be that one of their servers are acting up and causing the issue.
Reply With Quote
  #12  
Old 17th September 2009, 13:13
InvertirOnline InvertirOnline is offline
Junior Member
 
Join Date: Jul 2009
Posts: 5
Exclamation Viewers can't see livestream's player/module

Several viewers can't see the livestream's player/module from an embed on my website or from www.livestream.com/invertironline

Never appears on the player. Come the top and bottom and all the site, but not the player. What would be happening?

Thank you very much from Argentina


Viewers can't see livestream's player/module
Reply With Quote
  #13  
Old 17th September 2009, 14:54
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

What specifically happens when you try viewing the channel, can you provide a screen shot? The most common cause of this type of thing is a security setting, firewall or ad blocking software, so these are the first places to look. Specifically if you have browser add-ons that could block flash those may be the cause.

-Ben
Livestream Support
Reply With Quote
  #14  
Old 17th September 2009, 18:56
JackoftheLegion JackoftheLegion is offline
Junior Member
 
Join Date: Sep 2009
Posts: 3
Default

Turns out the problem is peerguardian. When I have the program on, I can't view any of the streams. Possible solutions for this?
Reply With Quote
  #15  
Old 18th September 2009, 10:39
InvertirOnline InvertirOnline is offline
Junior Member
 
Join Date: Jul 2009
Posts: 5
Unhappy

I have not installed peerguardian. Use livestream at the company I work for the transmission of conferences. I disable any firewall on my laptop and my work computer and I receive nothing. Could be some change in the central configuration of the Internet router?

Thanks!
Reply With Quote
  #16  
Old 18th September 2009, 10:50
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

If you don't have software that's blocking it on your computer locally then it's most likely something related to your company's network firewall, you should check with your IT staff.

-Ben
Livestream Support
Reply With Quote
  #17  
Old 22nd April 2010, 06:28
anonymoushawk anonymoushawk is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Default

I have a similar problem too. However, I don see the player and it works, but the video is never been loaded. The only thing I've got is a loading icon and it keeps on loading and loading but nothing happens.
Attached Images
File Type: png Screen shot 2010-04-22 at 18.26.04 .png (461.9 KB, 14 views)
Reply With Quote
  #18  
Old 19th August 2010, 21:29
solidghost solidghost is offline
Junior Member
 
Join Date: Aug 2010
Posts: 3
Default

I have this exact issue. Just a white space where video goes. Updated Java and Adobe .. i have no ad aware programs. Happens in Good Chrome and IE
Reply With Quote
  #19  
Old 22nd August 2010, 19:10
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

Quote:
Originally Posted by solidghost View Post
I have this exact issue. Just a white space where video goes. Updated Java and Adobe .. i have no ad aware programs. Happens in Good Chrome and IE
Please provide more details.
Have you tried viewing several channels?
Can you see the video on the Livestream home page?
If you go to YouTube for example can you see the videos there?
Reply With Quote
  #20  
Old 1st October 2010, 18:53
TheChiller10 TheChiller10 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 4
Unhappy white screen

Hi! I only signed up to the site to ask for help again and revive this thread.
I do have exactly the same error everyone else got in here.

When I try to view any stream from here I get a white screen.
On the main page where a smaller video screen is meant to appear I just see a black frame:
http://img709.imageshack.us/img709/8...reamfehler.jpg

I can view Youtube videos normally and have the latest flashplayer installed.
Although I guess my system isn't that relevant:
Dual Core 2x 2.0 GHz, 4GB Ram, Windows Vista, Mozilla Firefox 3.6.10 (also tried Internet Explorer 8)

Always the white/black screen with no error message. emptying the cache, deactivating addons (like adblock) and hardware acceleration doesn't help either.

So, what to do to get to view any streams?
Thanks in advance!

Last edited by TheChiller10; 3rd October 2010 at 06:47.
Reply With Quote
Reply

Tags
cant see, no video, video, viewers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump