#1  
Old 29th March 2014, 16:57
LastTyme LastTyme is offline
Junior Member
 
Join Date: Mar 2014
Posts: 4
Default CPU over 80%, but nothing's running

Not a single thing is running on my laptop but Procaster, and the CPU is constantly, consistently over 80%. A few seconds after I try and start streaming, it shoots up immediately, sometimes directly to 100%.

I'm a complete noob to all this techy stuff; I haven't a single clue what any of this means or what I'm suppose to do about it.

I'm beginning to fear my laptop just isn't strong/fast enough to handle livestream... I hope not.

Infostuffs:



Windows 8
Manufacturer: Toshiba
Model: Satellite C855D
Processor: AMD E1-1200 APU with Radeon(tm) HD Graphics 1.40GHz
Installed memory(RAM): 4.00 GB (3.59 usable)
System Type: 64-bit Operating System, x64-based processor

Last edited by LastTyme; 29th March 2014 at 17:01.
Reply With Quote
  #2  
Old 30th March 2014, 09:34
JPET09 JPET09 is offline
Super Moderator
 
Join Date: Jul 2013
Posts: 4
Default

Hi,

You could try streaming at a lower quality. You'll see a dramatic drop in your CPU numbers. For example, most laptops don't have enough power to send out a 4 quality (HD + High + Medium + Mobile) stream, but they have adequate CPU to maintain a Medium + Mobile stream.

We recommend your computer to have at least the following system specifications in order to have the best experience with Procaster:

Quad Core CPU
4GB RAM
1500Kbps upload bandwidth (check this by visiting www.speedtest.net)
Dedicated video card, 512MB VRAM
Windows Vista / Windows 7
Mac OS X 10.6 or higher

If you believe your machine fits these specs and you're still having CPU issues, please open a support ticket in our help center so we can better help you troubleshoot (http://help.livestream.com/customer/portal/emails/new)

Thanks!
__________________
Jessica

Livestream Producer Support
Reply With Quote
  #3  
Old 30th March 2014, 19:25
LastTyme LastTyme is offline
Junior Member
 
Join Date: Mar 2014
Posts: 4
Default

I'm sorry, but it doesn't feel like you actually read my post.

I have no idea if my computer fits those qualifications, because I'm not exactly great with technology. I've done the speed test, and posted the results.


I've tried different qualities; that was actually my first attempt. All qualities gives me the same results.
Reply With Quote
  #4  
Old 30th March 2014, 20:14
bblinder bblinder is offline
Super Moderator
 
Join Date: May 2013
Posts: 177
Default

Hi LastTyme,

I took a look at the specs you provided, and it looks like that CPU is a dual core that clocks in at 1.4 GHZ, which is rather on the low side (we recommend a quad core).

What qualities were you streaming in? I'd recommend starting at the "Normal" quality, which should be able to be handled by your CPU. Ensure that you're not running any anti-virus programs while streaming, as those can be quite the CPU hogs.

Your upload speed is pretty good, provided you're not on a shared network.
__________________
Brandon

Livestream Producer Support

Last edited by bblinder; 30th March 2014 at 20:29.
Reply With Quote
  #5  
Old 30th March 2014, 20:47
LastTyme LastTyme is offline
Junior Member
 
Join Date: Mar 2014
Posts: 4
Default

Hi, bblinder.

I've tried mobile, normal, custom... They all shoot up the CPU. I don't have any anti-virus programs, either. But about the quad-core... That's just part of the computer, isn't it? Does that mean my computer just isn't fast enough the way it is?

Thanks for the help, by the way.
Reply With Quote
Reply

Tags
cpu, cpu 100%, cpu 80%, cpu usage

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump